Anyone noticed that scrolling within Word documents is jerky after updating to Mac OS Sierra?

Hi.

I am currently running three versions of MS Office on my MacBook Pro. I have Office for Mac 2011 running natively, but I also have Office 2007 for Windows running under Parallels Desktop 12, and also an even older version of Office for Windows, Office XP, on which I use the Journal feature within Outlook to keep a diary. (Office XP runs under Parallels as well, of course.)

Yesterday I upgraded my Mac to the new OS Sierra operating system, and since doing so I have noticed something very weird...

In any of the above applications, I find that scrolling within a document using the integral Trackpad on my MacBook Pro (two-fingered vertical swipes) is exceptionally jerky. Sometimes trying to scroll just doesn't work, and sometimes it suddenly jerks much further than I want to scroll. Even when it does scroll reasonably accurately the action is nowhere near as smooth as it used to be. And slow scrolling is absolutely impossible; the text simply does not move if one tries to scroll slowly. (Prior to the OS Sierra upgrade the scrolling was fine in all three apps.)

On the other hand, the scrolling feature on my Trackpad works as smoothly as ever when I scroll within a TextEdit document, or a Pages document, or within a website on Safari. (ie. within Apple apps)

It seems as though it is only Microsoft documents that are affected by this jerkiness, but I cannot fathom the logic of this at all.

Has anyone else noticed this since updating to OS Sierra, or is it just me?

 

Question Info


Last updated March 4, 2019 Views 2,991 Applies to:
You might have to go into Trackpad Preference and reset everything. Sierra works differently.

_________

Disclaimer:

The questions, discussions, opinions, replies & answers I create, are solely mine and mine alone and do not reflect upon my position as a Community Moderator.

If my reply has helped, mark accordingly - Helpful or Answer
Phillip M. Jones, C.E.T.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the tip.

Okay, I've tried that.

I un-ticked everything, and closed preferences, then went back and re-ticked everything that had been ticked.

Unfortunately, it made no difference whatever. :(

I have noticed that the problem is there in at least one non-Microsoft app now, though. Although Safari pages themselves scroll perfectly, scrolling through the history drop-down in it is just as jerky as with Word. So maybe it isn't something MS-specific at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am also having this problem. So far I've tried uninstalling office for Mac 2011 and deleting the preference files for all office applications and no change. I guess its a compatibility issues and we will have to wait until they release an update that addresses it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

While it's not impossible, it is very unlikely Microsoft will optimize 2011 for Sierra. They're concentrating on Office 2016 now.
I am an unpaid volunteer and do not work for Microsoft. "Independent Advisors" work for contractors hired by Microsoft. "Microsoft Agents" work for Microsoft Support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In word, I went into the preferences and under "view" unchecked "vertical scroll bar." This seems to have fixed the problem. Unfortunately, this means that you won't have the vertical scroll bar on screen in word, but at least the scrolling will work reasonable well. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I only find this scrolling issue to be a problem in Office 2011, all other apps, the scrolling works fine, so not sure it's a mouse issue

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, definitely only Office 2011 in my experience. I "upgraded" to Office 2016. The scrolling issue is fixed, but trying to drag selections around (for example to select a data series for a chart) is pretty dicey. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.