Visio Professional 2016 Guides Disappear When Moved

I have been using Visio since it was ownd by Visio Corporation and am extremely disappointed with the 2016 version...

When moving guides they completely disappear, however the grid snap continues to work even though the guide has disappeared...

The grids re-appear when the zoom level is increased/decreased.

I have been dealing with this issue since upgrading to 2016 nearly 6 months ago.
I generally use an earlier version on a second PC to overcome the problem.

It's not just me who appears to have this problem, other persons have raised this issue on this forum and other forums as well.

Guides are the primary tool for shape alignment - the product is useless without them.

Microsoft are providing great customer service as usual as evidenced with their lack of response to this issue.

I have payed a considerable amount of money to Microsoft for a product I wouldn't even consider for release as a Beta Version.

I wonder how long Microsoft will take to respond to this post if at all.

I am very seriously considering ditching this product - it is not fit for purpose.

If someone has a solution I would be grateful to receive their feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

This is a known issue. Microsoft engineer is still working on it.

As a workaround, please go to View tab, in the Show group, check then uncheck the Grid checkbox to make the Guide lines visible.

Regards,

Winni Liang

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

We are sorry to hear that you are facing this issue. If I understand your issue correctly, when you drag the horizontal ruler, the blue colored guide that shows up, disappears when you try to drag another guide. it reappears on zoom in/out. If this is the issue you are reporting, we are actively investigating it. I shall update you once we have been able to root-cause it.

Just to confirm, did you install Visio 2016 using Click-to-run?

Thanks,

Shakun

Program Manager, Visio

Shakun Grover

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It makes no difference how you install it. Why is this taking so long to fix?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

At last a step forward that Microsoft acknowledge they have a problem, I reported this issue back on February 8th 2016 under another post  and didn't manage to get Microsoft to acknowledge. When I rang customer support and tried to report the issue, I was told I needed to pay £450 for them to discuss the problem with me.

You would think a company would want to know when they have a faulty product.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I raised this issue on 8 November an nearly 3 weeks later I get a response...

Why have I not responded earlier because I don't loiter at my G-mail in box. I only have it so I can log into my Microsoft account.

Your response to my concern is correct.

I don't recall which portal I used to install Visio 2016 Professional - what difference does that make??!!...

Loss of guides is a major design flaw.

This problem should have been corrected during beta testing...

I agree with two the responses below.

I am paying for a product that in it's previous guise worked.

I note that you have not provided a time-frame to correct the problem.

Which means Microsoft is taking their own sweet time to fix this and are likely to have no resources addressing the problem.
And are Microsoft seriously "sorry" who are you trying to kid?

An as far as I'm concerned in it's current form is a Visio Professional is very expensive heap of junk.

The user interface is also rubbish.

And you can give this feed back to your superiors.

And if they are serious about customer support they will contact me to discuss and provide a resolution time-frame.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh Look! others have this problem...

https://answers.microsoft.com/en-us/msoffice/forum/msoffice_visio-mso_mobile/visio-2016/5e91ede9-f82a-4b64-864c-be68e85f31b4.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Lame.  This problem has been known for some time now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still no response from Microsoft...
Microsoft obviously value me as a customer...

If I treated my customers in this fashion I'd be bankrupt and in jail.

I'm now wondering what I need to do to start a class action against Microsoft regarding a product that is not fit for purpose...


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this also, and it is soooo! annoying. The guides just disappear, I use guides a lot, especially when making iso-metric drawings. Also my Visio 2016 crashes all the time.

At first I thought it was only on my laptop because I upgraded (or downgraded It seems) from Visio 2013 to 2016. Then I thought it is due to that I was working on old Visio drawings made with Visio 2007. But it isn't, even when I make a new drawing blank canvas I have these issues.

Now I'm also having these issues on my desktop PC which is a clean Windows 10 install with Office 2016 and Visio 2016.

On my laptop I'm back using 2013 again. Fix this!

I have 0 Visio or Office add-ons, so its not and add-on issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

Any update on this issue now? It's been three months so I'd imagine the active investigation should be complete by now. Does Microsoft have any plan / timeline for fixing this bug yet?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 7, 2020 Views 1,443 Applies to: