Visio 2016 Dynamic Grid and Guidelines not working

When placing any type of shape, the dynamic grid does not seem to be working. I have selected and deselected the dynamic grid checkbox several times, but it does not seem to fix the issue.

This happens on any shapes that I use. The green guide lines do not show up, which makes it somewhat difficult at times to correctly align shapes.

 

Question Info


Last updated December 5, 2018 Views 2,580 Applies to:

Please press keys Alt+F9, in popup window Snap & Glue checkbox Dynamic Grid is selected ?

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I tested in my Visio 2016 with version 16.0.7329.1015 and I can reproduce your issue when drop a shape in the drawing.

Although the Dynamic Grid box has been checked in View > Visual Aids, the dynamic grid guides are still not available in Visio drawing.

If possible, could you please provide your detailed Visio 2016 version number here? We will do further analysis on the issue. As a workaround, please go to View tab, in the Show group, check the box next to Grid and Guide. Then drag the Guides manually for your shapes to have a try.

Regards,

Winni Liang

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you using Visio over a remote connection?  I am having this issue and I believe it has to do with the remote connection I am using.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am unable to get the dynamic grids to appear also. I am using Visio via a virtual desktop connection via Citrix. Very frustration having to manually align shapes. Can someone smart at Microsoft look into why these alignment guides don't appear when using Visio via a remote connection?

Thanks,

Joe

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am experiencing the same issue (cannot see dynamic guides even though they are selected). I am accessing over a remote desktop connection, using Visio 2016 version 16.0.8326.2087 on Windows Server 2012 R2 Standard. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue.

Seems to happen when you work on Visio on a remote VM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I tested in my Visio 2016 with version 16.0.7329.1015 and I can reproduce your issue when drop a shape in the drawing.

Although the Dynamic Grid box has been checked in View > Visual Aids, the dynamic grid guides are still not available in Visio drawing.

If possible, could you please provide your detailed Visio 2016 version number here? We will do further analysis on the issue. As a workaround, please go to View tab, in the Show group, check the box next to Grid and Guide. Then drag the Guides manually for your shapes to have a try.

Regards,

Winni Liang

As with the others who have replied, I am using Visio 2013 Pro over a remote connection using VMWare and Remote Desktop and am having the same issue.  Any resolution to this yet?

Samantha

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue .... remote desktop connection to my PC at work using Visio 2016 (16.0.8201.2207)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.