Sharepoint 2013 - users cant share site

Im having trouble locating the problem of my Access Request Settings.  Normally users can share a site but the recent site I made has this -  "Members cannot share this site because this site is missing a default members group"   not sure what mistake I made when I made this site, but now that the site is made how do I fix so users can share the site.

(You personal information has been masked by Microsoft moderator)

Answer
Answer

Hi Lisa,

 

I would suggest you follow the steps below to troubleshoot this issue.

  1. Navigate to the affected subsite.
  2. Click the gear and select Site settings.
  3. Select Site permissions under Users and Permissions.
  4. Check which default group is missing in this page. (<subsite> Owners, <subsite> Members, <subsite> Visitors)
  5. Modify the URL of this page to <siteURL>/_layouts/permsetup.aspx.
  6. Create a new group for the missing default group. (You can also use an existing group.)
  7. Select OK.
  8. Then the error should disappear.

 

Thanks,
Ran

-------------------------------------------------
If you feel a reply works for you, please kindly vote or mark it as it will be beneficial to other community members reading this thread.

19 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 20, 2021 Views 4,717 Applies to: