office 365 - html file sharing inconsistent across browsers

Hi!

I have just setup a brand new office 365 developer account and I am playing around with it to make some tests.

One of the things I'm trying is:

- create a plain html file with an image source to a random online image

- share a link

- open the link without being authenticated

behavior:

- google chrome: shows html and image without errors

- firefox: shows html and image without errors

- edge: shows a blank page (document not rendered), no console errors

- internet explorer: shows the page without image and with a console error (note that the console error appears regardless of having the image in the html or not)

   error: SCRIPT0: 'URLSearchParams' is undefined / serviceworkerproxy.aspx (15,1)

public link:

https://tia***.sharepoint.com/***

[PII is masked by the moderator]


|
Answer
Answer

Hi Ftduarte,

Thanks for posting the query here. 

First of all, I would like to let you and community members know that the SharePoint public link contains tenant information which we consider PII.

To protect your privacy, it was redacted. If it is OK for you, you can write it down again and share with us your idea on the link.

Meanwhile, also thanks a lot for your feedback here SharePoint UserVoice to let the related team know your user experience and requirements. The engineers actively monitor all the feedback. 

If community members also would like to submit similar feedback, I would like to suggest voting for the thread so it has enough votes to let the SharePoint team prioritize it to make it happen. Thanks in advance.

Regards,
Tina

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 29, 2019 Views 137 Applies to: