Skype for Business - Disable Notifications

good afternoon,

recently, while migrating users to office 365, those of us logged into skype started getting constant popup notifications in the lower right corner of our screen. looking at my own interface, it appears that a few users have been added to "my group" and i get notifications from them, when they become available, unavailable, go online, go offline, etc. 

looking at the settings for alerts and such, there doesn't appear to be much of any options to choose from to disable these. i can see some good uses for groups in our organization, but people are already starting to complain about these notifications throughout the day. 

is there no way to disable them? choosing untag or ignore seems to do nothing, and really the only notification anyone here cares about is if we receive a new im. here is an example of the popup we most often receive:

appreciate any help i receive.

thanks!

mike

 

Question Info


Last updated March 25, 2019 Views 64,832 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Mike,

To my knowledge, the status alert pops up after we enable "Tag for status change alert" in Skype for Business client. However, we can disable the alert by unselecting "Tag for status change alert" after right-clicking the contact or just click "Untag" in the alert pop-up.

According to your description, the status change alert still pops up after you click the "Untag" button, right? If yes, I'd like to collect some details further investigate this issue.

1.Do you mean the issue affect several users in your organization?
2.Does the alert that pops up on the affected users' Skype for Business client belong to the specific contact(s)?
3.After you click the "Untag" button, check if the "Tag for status change alert" button is unselected.
4.If you unselect the "Tag for status change alert" after right-clicking the contact, does the alert still show up?

Thnaks,
Alex

250 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good Morning Alex,

I've done as you suggested (started with Untag on the notification itself), but later found the "Tag for status change alert" in the right click context as you suggested, and turned it off for everyone in the group. Is there a global setting for this by chance?

After having untagged one of the users in the group it created for me via the notification...I continue to get his notifications, and his "tag for status change alert" setting is unchecked. I will see if I continue to get the other notifications for those I've now disabled using the "Tag for status change alert" setting directly and report back.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good Afternoon,

Just checking in with more detail.

It does appear that unflagging the "Tag for status change alert" option in the context menu did correct the constant pop up annoyance.

Is there a way I can turn this off by default for all new installs so I don't have to tell people to turn it off user by user in their groups?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mike,

To my knowledge, there is no global solution to enable or disable the alert option by default. The probable cause is the users tag the option incidentally on their contacts. We suggest you ask your users to disable it mannually. It is not technically hard. Thanks for your understanding.

Best Regards,
Alex

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Our organization is having this same issue..  status change alerts are enabled by default on all new installs.  We've been using SFB for quite some time and this issue just started happening.  This is not something that our users are accidentally turning on because I saw it happen on an install that I personally oversaw.  It's super annoying and we have a lot of users complaining about it.  Please bring this to the attention of whoever has the ability to change this behavior.

32 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem is that when we install SFB 2016, it is auto-populating contacts based on something I'm not aware of.  Some kind of group either in exchange or AD--not sure.  It is then automatically enabling status change alerts for every contact that gets auto-populated and the only way to fix it is to turn it off user by user.  We are trying to get our employees to adopt SFB into their daily routine and this issue is giving them a bad taste in their mouth as their first experience with it which makes it even harder for our IT department to promote the system.  I've seen several other people complaining about this and one person said they spoke with someone from Microsoft who said that the issue is being worked on.  Is there somewhere we can go to track the progress of this issue and it's resolution?

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Adam,

As Alex says, there is no global solution to enable or disable the alert option.
Given the situation, I suggest you submit your feedback via https://office365.uservoice.com/forums/273497-skype-for-business.
Understanding your experience helps us to make our product and service better for you and others.

About the auto-populating contacts, I’d like to clarify that Skype for Business will automatically add your manager and your direct reports to your Contacts list.
If you need to disable this, please connect to Skype for Business Online by using Windows PowerShell and run the following cmdlet:
Set-CsPrivacyConfiguration -Identity Global -AutoInitiateContacts $false


Thanks,
Franky

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for clarifying that for me Franky! Disabling contact auto-populate globally will effectively solve this issue for my organization since there won't be any contacts that have status change alerts enabled by default.  You are the man!  I'll submit feedback explaining the situation and why it's an inconvenience for my users.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Franky, when I turned off AutoInitiateContacts, I got a warning that says:

WARNING:  Because you are disabling privacy mode, we recommend that you also disable client version check in order to allow communications with client versions that do not recognize privacy mode.

We already had privacy mode off from the looks of it so this is just an automated warning that occurs whenever you modify the PrivacyConfiguration--all the other settings are at recommended values.  What is the cmdlet to disable client version check and what would be the cons of doing it?

Thanks,

Adam

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Adam,

For Skype for Business Online, there is no cmdlet to configure client version check.
The cmdlet for on-premises Skype for Business Server, please refer to: technet.microsoft.com/.../gg425925.aspx

Thanks,
Franky

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.