Question

Q: Chat Messages automatically open in Skype for Business

Sometimes when somebody sends me an instant message, the message will automatically open up and display on the screen.

I don't want it to automatically open up. I just want the notification in the taskbar.

How do I configure Skype for business to NOT open IM automatically?

I am running Skype for Business in Office 365 on a Windows 10 desktop machine.



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Adrian,

I noticed that you said this scenario occurred sometimes not always. Could you give us more details about which kind of IM others sent to you when the scenario occurred?
Meanwhile, I'e like to know whether the IM window pop-up when others start new IM conversations to you or continue to send IMs to you in the previously existing conversations.

At last, I would like to know the detailed Skype for Business client version and the Alerts settings in Skype for Business client. You can capture a screenshot of the alerts settings by clicking options menu->Alerts.

Regards,
Yang

Did this solve your problem?

Sorry this didn't help.


Hi Adrian,

Do you have any update?

Regards,
Yang

Did this solve your problem?

Sorry this didn't help.


Hi Yang,

This actually occurs all the time if I do not click reply or ignore on the toaster popup message.

Here are the following steps to reproduce the issue.

1. Initiate IM chat with someone in your contact list.

2. Close the IM chat window

3. Have the contact respond to your IM.

4. See the "Toaster" pop up message that says "Reply" or "Ignore". Do NOT click either button. Wait for the Toaster message to disappear.

5. Once the Toaster message disappears the "Chat/Conversation" window will automatically appear with the response from your contact.

I do not want this chat window to automatically open and appear.

I have also just tested when a contact initiates the conversation.

1. Have a contact initiate an IM chat.

2. See the "Toaster" pop up message that says "Reply" or "Ignore". Do NOT click either button. Wait for the Toaster message to disappear.

3. Once the Toaster message disappears the "Chat/Conversation" window will automatically appear with the response from your contact.

I do not want this chat window to automatically open and appear.

I am running Skype for business 16.0.8201.2075 32bit.

Did this solve your problem?

Sorry this didn't help.


Here is a video of it happening.

https://youtu.be/ZDorbxARHpo

Did this solve your problem?

Sorry this didn't help.


Hi Adrian,

 

Thanks for your video.

 

I can fully understand your situation. I will follow the steps to test on our side and update you. Meanwhile, I suggest you uncheck the Enable taskbar notifications for offline and missed IMS option to try again.

 

 

Regards,

Rudy

Did this solve your problem?

Sorry this didn't help.


Hi Adrian,

Any update?

Regards,
Yang

Did this solve your problem?

Sorry this didn't help.


Unchecking "Enable taskbar notification for offline and missed IMS" made no difference.

I made the change. Tested and still the same.

I then shutdown Skype for business and tried again. Still the same.

When I ignore the IM toaster popup it will still open the chat/conversation window in the taskbar.

Did this solve your problem?

Sorry this didn't help.


Hello Adrian,

I saw the video. Did you click on the flashing tab on the task bar. The issue is that the conversation will show up in an opened window automatically after flashing a few times? If yes, try updating your Office client. The current version is Version 1705 (Build 8201.2102). To get the update, open Outlook/word etc, click File > Office accounts > Update  options > Update now.

If you just want to get rid of the flashing tab, untick "Enable taskbar notification for offline and missed IMS" option. When you click on "ignore" button, the flashing will stop. Try logging out of the Skype for Business and then sign into your account again, will it work?

Best regards,

Alison

Did this solve your problem?

Sorry this didn't help.


Hi Alison,

Yes the issue is that the conversation will show up in an opened window automatically after flashing a few times.

I am currently running build 16.0.8201.2102 32 bit.

I have tried with "Enable taskbar notification for offline and missed IMS" option both ticked and unticked. It still continues to open the conversation window if you don't do anything.

Tried loggining in and out as well as shutting down and restarting too.

Did this solve your problem?

Sorry this didn't help.


Hi Adrian,

 

Thanks for your reply.

 

It may related to the Window OS, since there is no any settings can control this situation in the Skype for Business client. So, please use your account login to the another Skype for Business client on the different PC to check the issue.

 

Regards,

Rudy

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 302 Last updated: December 12, 2017 Applies to: