Disable Emojis in Skype for Business

Is there any way to make Skype for Business (OS X) stop replacing certain text combos with emojis?  For instance, if I type "jdbc:Oracle:@xyz...", I end up with emojis in place of the ":O" and ":@".

In Lync there was a preference to turn it off, but it's gone now.  I run into this issue daily, mostly with technical stuff. Usually the person on the other end of the chat needs to copy the string, and having emojis prevents them from doing so.  I tried some escapes that I googled, such as {code}, @@ and !!, but they didn't work.

Answer
Answer

Hi Pxg2112,

There is no such official workaround. You may put space between the character (e.g. “: O”).

Regarding this point, we would truly appreciate your kind understanding. 


Best regards,
Shyamal

---------------------
* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

https://www.skypefeedback.com/forums/299910--recently-released/suggestions/18490393-add-a-preference-toggle-to-disable-emoji

Yeah, the feature request is there, waiting for more votes/developers' attention. Thanks.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 18, 2020 Views 5,554 Applies to: