Powerpoint unintentionally advances when writing on slides during presentation

I am having a problem with my new Surface Pro 3.  I have been using a windows tablet PC to teach my college physics classes for a number of years.  I use powerpoint, and write on the slides with the pen while I teach.  I recently upgraded my old Toshiba tablet pc to a Surface Pro 3.  I find that while writing on the slides during a presentation the slide will occasionally advance for no reason.  This even happens when I disable the touch screen, so this is not due to faulty palm rejection.    I know I can advance the slide by making a small pen swipe near the edge of the slide, but this happens even when writing in the middle of the slide.  Any ideas on how to fix this?  It is really annoying to me and my students!  Never had this issue with any of my previous tablet pc's.  Is there a feature that I can disable that might help?
 

Question Info


Last updated September 16, 2019 Views 2,982 Applies to:

Hi jonaysmith,

Thank you for taking the time to contribute to the Surface Community! I see that the slide advances when you are writing something on it during a presentation even when the touch is disabled. I fully understand your frustration, and let's work towards resolving the issue together.

  • First and foremost, is your device completely up to date?
  • And just to confirm, you are using the app version of PowerPoint and not the web browser version, correct?
  • When did it start happening? Was there ever a time it was working properly?
  • Have you tried uninstalling and re-installing PowerPoint?

Please let me know!

Sincerely,
Shiho_P

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Shiho_P,

Thanks for replying.   Here are the answers to your questions:

1.  Yes, the device is completely up to date

2.  Yes, I am using Office 2013

3.  It has happened since I started using the surface back in October.

4.  I have not tried uninstalling and re-installing Powerpoint, but I don't think it is a powerpoint issue.  Everything in powerpoint works as expected.  Somehow my writing is occasionally interpreted as a reason to advance the slide.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi jonaysmith,

Thanks for your response.

I understand that you do not suspect this to be a PowerPoint issue. Outside of PowerPoint, do you have other touchscreen issues where your touch is falsely recognized? If PowerPoint is the only program you are having trouble with, you might want to consider uninstalling and reinstalling PowerPoint.

Sincerely,
Shiho_P

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reinstalling powerpoint did not solve the problem.  There are no other issues with the pen.  The only issue is powerpoint advancing the slide while I am writing on the slide.  It will happen once or twice during a presentation.  Somehow powerpoint interprets the pen movement to mean the slide should advance.  There must be a fix for this!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

SOLVED!!!!  The Surface seems to be misinterpreting some of the pen strokes as mouse clicks.  In powerpoint I clicked on the "Transistions" tab, then cleared the "advance slide on mouse click" box.  Then hit "apply to all" to apply to every slide in presentation.  No more slides advancing while writing on the slide!

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I'm having the same problem as you. I went to "Transitions", disabled the "Advance Slide" on "Mouse Click", but still, the slides advance easily from one to the next with any subtle touch from the pen or my finger, which makes lecturing really annoying, especially when I'm trying to write things on the screen. Is there a way to LOCK the slide so that I can only advance it by pressing the forward or backward buttons on the left bottom corner?

Any help with this will be much appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On the "transitions" tab, make sure to click "apply to all" after clearing "advance slide on mouse click" box.  Otherwise the change will only apply to that particular slide, and you will still have the problem with all the other slides. 

When I'm lecturing, I disable touch, so only the pen is active.  Now I don't have to worry about my hand causing any problems, and I can write on the slides without it ever advancing unintentionally.

Here is a link for how to do disable touch but keep the pen active:

http://www.windowscentral.com/how-disable-touch-screen-windows-81

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Jonay,

Your solution works for me as well. Thank you!

This has been really annoying for me as well during lectures, and like you with other machines in the past I've not had this problem. I used Fujitsu T-series and ASUS tablets since about 2004, and the Surface Pro 3 is beyond annoying with its tendency to flip forward in the presentations. I'm disappointed in the responses you've received from the Microsoft representatives, and it's a shame that they've not provided any concrete help, instead resorting to the reinstall and troubleshooting script as usual.

It's also a shame we have to resort to this fix now,  and not sure why it wasn't a problem in the past. All the tablet PCs I've used in the past all had active tablet screens same as the SP3. Perhaps its this blasted N-Trig setup.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, I think it must have something to do with the N-Trig digitizer.  My previous tablet PCs  had the Wacom digitizers, and I never experienced the problem.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.