How do I permanently uncheck "Include non-printing information" option in poiwerpoint 2016 office?

FYI, I use Microsoft Office Professional Plus 2016 on Windows 10 Home edition.

Whenever I convert a powerpoint to a pdf using "Save as" function, the resulting file includes the information from "Document properties" such as title, author, etc. This is NOT what I want.

I learned that I can get what I want by unchecking "Document properties" under "Include non-printing information", the small window that pops up when one clicks "Options" in "Save As" window.

But unfortunately, I find that I have to uncheck this option every single time I convert a powerpoint to a pdf if I want to get what I want. So, it would be lovely if I can disable "Include non-printing information" for good. In particular, I want to leave the sub-option "Document properties" UNCHECKED all the time. Could you tell me how I can do this?

Of course, I know I can take alternatives out there in order to get what I want. But I find the default "Save as" function most useful and would be happy to keep using it.

Thanks!

 

Question Info


Last updated December 12, 2019 Views 403 Applies to:
Answer
Answer

Hi,

As of the moment, the feature to automatically uncheck Document properties option under Include non-printing information can only be added in the future updates. This means that this option is created by design for other users to manually modify it when converting Office documents to a PDF file. Therefore, we suggest submitting a feedback in PowerPoint UserVoice. This is a great way to provide a feedback about what you like or dislike about the product. Also, you can vote an existing idea or share a new one that will help improve the PowerPoint application.

Let is know if you have further questions.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.