PowerPoint 2016 cannot play media

Up until last Saturday PowerPoint played my MP4 files correctly. Now, nothing is displayed and no sound is heard.

When using the "Play" option within PowerPoint, "cannot play media" is displayed.

I've applied all the Windows 10 and Office 365 updates, and still nothing.

The MP4 files play in both Windows Media Player and the new Films thingy on their own.

MP3 files still play through PowerPoint.

I've uninstalled Office 365, and reinstalled it. No change.

I've tried using AVI files.  No change.

I've used Windows Defender to scan my laptop. While it removed one file ... no change.

I've used the boot version of Defender ... no change

I really need assistance with this, as I need to play MP4 files from within PowerPoint.

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I guess it's time to find other software that works, and to start promoting it at work and university instead of this.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This has plagued me since 2001 (on all versions of Office that have been released since then). Its amazing that Microsoft has managed to let this continue to happen considering the vast amount of resources they have at hand. NEVER.. I repeat NEVER have I EVER had the videos work when I want them to. Here is the normal sequence in which things happen:

1. Uh ... critical presentation time, I better go on location, plug in projector and give it a test go ... Doesnt work. Restart power point (pressing shift or ctrl or in safemode ... doesnt matter) .. Cool, it works now.

2. Let us not even sneeze around the setup.

3. People have showed up. Press play on the video. :-|....silence, crickets, "Cannot Play media"

WTH Microsoft. FIX THIS......

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

A variation on this theme - after days of banging my head against the wall (including trying the advice above about disabling hardware acceleration), I held Control while launching PowerPoint in Safe Mode. It's worked flawlessly since then. No idea what shook loose as a result, but I don't even need to run PowerPoint as Administrator now to get video to play. 
Thanks SO much! This helped immediately! I didn't know that pressing a Ctrl button while opening the powerpoint file makes it open in a safe mode - but doing so fixed my video problem! Thanks again!
Video works only when open in safe mode. As soon as I go back to the standard file the problem occurs again :(

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello everyone,

I had the same issue as the writer above - "cannot play media" appeared for all embedded videos in Powerpoint 365.  The above suggestion quoted below was just the OPPOSITE of what finally worked for me after months of headaches and calling tech support (who didn't know this was the answer):

"In the list of available options, click to uncheck the Disable hardware graphics acceleration and Disable Slide Show hardware graphics acceleration check box."  

Rather than that-- by CHECKING the boxes beside those two items now my videos play!

21 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello everyone,

I had the same issue as the writer above - "cannot play media" appeared for all embedded videos in Powerpoint 365.  The above suggestion quoted below was just the OPPOSITE of what finally worked for me after months of headaches and calling tech support (who didn't know this was the answer):

"In the list of available options, click to uncheck the Disable hardware graphics acceleration and Disable Slide Show hardware graphics acceleration check box."  

Rather than that-- by CHECKING the boxes beside those two items now my videos play!

That works like a charm. Lesson learned - do the opposite of MS Official advice when it comes to their products!

23 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 22, 2021 Views 81,491 Applies to: