Powerpoint 2016 videos not playing on secondary monitor

I am using the release version of Powerpoint 2016 (16.0.4229.1024) with Office 365 Home under Windows 10 Pro 64-bit. When I embed a 'video on my PC' it will not play if displayed on a secondary monitor or a projector. If I change Slide Show/Monitor from Automatic to Primary Monitor then they do play. I have tried MP4 and MOV videos and neither play on the secondary monitor. I have tried clicking on both the video on the play button. They all play on the secondary monitor if run the same presentation under Powerpoint 2013 and they all play if I double click on the file under Windows (using 'Films &TV').

 

Question Info


Last updated August 24, 2019 Views 25,223 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I see similar behavior on Windows 7 running MS Office 365 ProPlus version 1611.  

To debug, I created a 2 slide test case - title slide and linked wmv video slide.   After creation, the video plays in full screen mode on the second monitor.   If I save the deck as .ppt everything works.   However, if I save it as .pptx the video no longer plays on the second monitor in full screen mode.  If I swap presenter/slideshow views the .pptx file plays fine on both displays but the full screen display is the laptop display.  

Hardware is a  Lenovo Thinkpad W520 with a NVidia Quadro 1000M, driver version 362.77

I never had this problem with PowerPoint 2010.

Please advise how to debug/fix. 

40 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Myron,

Please disable below 2 options

File->Options->Advanced-> Display (Check the below 2 options and this should be checked)
->Disable Hardware Graphics Acceleration
->Disable Slide Show hardware graphics acceleration

Thank you.

Regards,

Ashik.

76 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is the complete answer!

Just disabling (ticking) "Disable hardware graphics acceleration" was not enough.

The problem vanished when I also disabled (ticked) "Disable Slide Show hardware graphics acceleration"!!!

Thank you!

47 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Many thanks Pontoon_PON.  This was exactly what I needed.  Worked like a Charm.  And much better than my method to duplicate monitors which meant losing the Presenter view.

99 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.