Powerpoint 2007 chart will not open Excel table when trying to "edit data"

I have a standard PPT that I update every month with new data. I opened the latest version, right click any chart and select "edit data", but nothing happens. I can see in Task Manager that EXCEL.EXE opens up as a result of this, but the Excel table that usually comes up does not appear.

I tested this on a new PPT and created a new chart. It opened the Excel table and let me edit the data. It even let me close the Excel table and then "edit data" again. But once I saved the file, closed Powepoint and then re-opened it, it would not let me edit the data any more.

I tried all sorts of MS hotfixes, but nothing works. I am using Office 2007 SP2 on XP with all the current updates installed. I also ran Office Diagnostics and ran the repair option from the setup menu. Nothing worked.

Any ideas?

 

Question Info


Last updated May 20, 2019 Views 15,898 Applies to:
Answer
Answer

I believe it may be an issue with excel application. Follow the steps below:

Step1:Check searching the complete computer for XLSTART and than delete the contents.

Step2: Check in Clean Boot.

Restart the computer in Clean Boot and try to save the file, if it works fine, then the issue may be due to the Antivirus.

Follow the article to boot the computer in clean boot.

http://support.microsoft.com/kb/310353

Step3: Follow the steps and check if that helps:

1.Go to the location C:\Program File\Microsoft Office\Office 12\excel.exe
2.Right click on Excel.exe and click on Properties and then click on Compatibility tab. Check if you have any check mark in any of the compatibility mode options. Make sure you also click on the option "change settings for all users" tab at the bottom of the same screen and look for similar check boxes in the window.
3.Uncheck the option Run as Administrator option is you have it checked.
4.If you see any check boxes in the compatibility mode options, uncheck all the boxes and click on Apply and OK.
5.Try to open Excel now and check 

Step4: Serach for excel.xlb, *.qat and *.pip. Try searching and renaming this files. Check if excel works.

If still it doesn't work than, go for contorl panel> programs> programs & features> highlight office 2007> change> click on drop down of excel and make it NOT AVAILABLE.

Open registry: start> run >regedit> ok
Take back and then delete the EXCEL FOLDERS
Browse to HKEY_CURRENT_USER\Software\Microsoft\Office
Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office
Start> control panel> programs> programs & features> highlight office 2007> change> click on drop down of excel and make it AVAILABLE.

If this response answers your question then please MARK as ANSWER

****Keep Eye on your time not on your watch****

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.