your automatic reply settings cannot be displayed because the server is currently unavailable

well, I have office 2013 and account is office 365.... I get the message: "your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later". Tried this fix:
social.technet.microsoft.com/.../outlook-2013-your-automatic-reply-settings-cannot-be-displayed-because-the-server-is-unavailable
and works till I get out of outlook then the same problem as the conversation is finished in the link. 
Anybody has any ideea?
the problem comes on more accounts, more computers... on mine (as administrator of the office 365 ->no problem!)

no success...

Wonder if it's something in office 365 where as administrator have to change...?

Thanks,

Teo

|

hi teo,

i’d like to collect the following information for troubleshooting:

1. about “account is office 365”, i’d like to confirm if you’re using a pure office 365 or hybrid environment?
2. what actions were you doing when encountering the error message? please share some screenshots about the actions you’ve taken and the error message for our analysis. to upload a picture, please click use rich formatting under the reply box and then click the insert/edit media icon.


3. how did you configured the accounts into the outlook client, via exchange, pop or imap?
4. have you tried owa(outlook web app) and see if the issue persists?
5. i notice “and works till i get out of outlook then the same problem as the conversation is finished in the link”. may i confirm what workarounds in the article you have tried? also, see if the following steps help:

a. update your os and office 2013 to the latest versions.
b. use online mode for the outlook client and see if the issue persists.
c. to identify if the issue is related to the client side, configure a problematic account into a fresh installed computer and see if the issue persists.

best regards,
aaron

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Teo,

We haven't heard you for a while. If you still need assistance, could you please provide the information I mentioned above when you're free?

Best Regards,
Aaron

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Aaron,

Thanks for your interest in the issue. Right now the person with the problem is not in the office but mainly this is the answer to your requested details. (I tried now on 2 more computers in office besides mine and it works all right, so it seems the one with windows 7 and office 2013 is with the problem).

1. I have an office 365 account - Office 365 Business Essentials subscription- but the problem came on the outlook 2013 on the account. The problem comes on 2 different email accounts, on two different computers (one with windows 10 and one with windows 7 both on office 2013);

2. When I configure the Outlook profile manually then receive warning "Your Automatic Reply Settings Cannot Be Displayed Because The Server Is Unavailable" - just a window with this text appears.

3.exchange configured accounts on outlook

4. on outlook web - office 365 - I don't have the problems.

5.  Tried this fix:

social.technet.microsoft.com/.../outlook-2013-your-automatic-reply-settings-cannot-be-displayed-because-the-server-is-unavailable

and works till I get out of outlook then the same problem as the conversation is finished in the link (in the link the person finishes his conversatio with this statement that he managed to ger rid of the problem with the fix given, but as soon as he goes out of outlook the problem comes again.... The fix was what Sann sugested in the last but one post:

you can simply try repairing your outlook account (under account settings) - it helped me... )

a. windows update does the job of updating both windows and office on both computers.

b. outlook is in online mode

c. well I can try on every computers we have running and come with details - where it works and where it doesn't...

Thanks,

Teo

Best Regards,
Teo

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

hi teo,

thanks for the detailed information.

firstly, about “when i configure the outlook profile manually”, do you mean you manually configured the microsoft exchange server account as the screenshots show below?

if so, since exchange online services don’t support a manually configuration as the screenshots show above, it’s recommended you try using an auto-configuration as the screenshot shows below:

if i misunderstood the situation, please provide some screenshots about how you configured the outlook profile manually to let us better understand the situation. we will further assist you. to upload a picture, please click use rich formatting under the reply box and then click the insert/edit media icon.

best regards,
aaron

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks Aaron,

Thank you for the tip with the configuration of outlook.

I will try to erase all the accounts from outlook - since the one on exchange 365 is the main one, and then I will redo with your advice. I'll let you know then how things are.

Best Regards,

Teofil

Best Regards,
Teo

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Aaron,

Thanks a lot. It must be a problem from MS.... good to know - hope they will solve it.

Your trick worked event though costet me a lot of time - I did first online, then I had to backup some of the accounts of the person who had that issue. The one with exchange 365 was the primary account... Now I have to put them back in outlook but it works after I put the account again. Strange enough it worked this time with your screenshot - first time, it didn't and I had to go the other way around - the way described by you as wrong....

Unfortunatelly , it looks like I clicked something wrong in my email (to mute the conversation) after I was invited to join as a new person because your forum "felt" that last time I was log with the email of the person who had problems and is now in holiday. (too much automation, produces err - wonder how a company like MS doesn't know....). Now it seems that they took me as another person (too much automatization.....) and I cannot finish this conversation and declare closed. I don't have time to fix this problem of MS or to report and make a big fuss about it, so please do so from my side. IT IS CLOSED, and your last advice worked.

With hopes for a better MS,

Teofil

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 5, 2021 Views 5,775 Applies to: