No option option to "send to mail recipient" after upgrading to Office 216

It worked with Office 2013 but after the upgrade it's not longer an option when right clicking on the desktop and scrolling over to send to. How can I fix?

hi pstoric,

usually, this behavior can occur if the “mail recipient.mapimail” file is missing from the sendto folder. if you are using windows, please try the steps below to check if it can be resolved:

1. click on start.

2. type %appdata%\microsoft\windows\sendto in the search bar and then click the c:\users\... line.

3. check if the mail recipient is in the list of the prompt window. if not, right-click on the space in the middle of the window.

4. click new->text document.

5. open the .txt file in notepad, type ‘mail’ in there and then save the file as “mail recipient.mapimail”.

6. restart your computer and then check it.

if you still cannot see the option, i need to collect some information below to further investigate:

1. your os version and outlook version such as windows 8 and outlook 2016 16.0.6001.1054.

2. a screenshot about the options when you right-click on the files on your desktop. to upload screenshots, select the use rich formatting button in the forum, and then click insert /edit media like the picture shows below:

3. are there any other users in your organization encountering the same issue?

regards,
larry

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks the Mail Recipient entry was there however when I opened the file with notepad it just said "Mail" so I added the  "Recipient.MAPIMail" line and saved the file. I'll reboot a little later to see if that worked.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also I am on Windows 10 Pro and Outlook version is 16.0.6366.2062

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi pstoric,

thanks for your updates.

so do you mean that the issue persists after you save the file as “mail recipient.mapimail” to the sendto folder on your pc? could you upload a screenshot about your sendto folder list as the picture shows below?

we appreciate your efforts.

regards,
larry

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

sure, here you go.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi pstoric,

it’s strange that the mail recipient option is listed in your sendto folder but you cannot see it when right-clicking files in the desktop. to identify if the issue is related to the settings in the folder, please check the properties of the mail recipient in the sendto folder by following the steps below:

1. right click on mail recipient.

2. click properties.

3. check if the file type is ended with .mapimail.

4. make sure you don’t check on the read-only and hidden sections.

in addition, make sure your outlook client has been set as the default mail client.

if the settings are correct, we suggest you post in our outlook client forum for further assistance since this is a pure client feature. thanks for your understanding. here is the client forum link:

https://social.technet.microsoft.com/forums/office/en-us/home?forum=outlook

regards,
larry

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 7, 2020 Views 8,344 Applies to: