Exchange 2016 new install - Hybrid Deployment check invalid login

On prem I have Exchange 2010 SP3 running as our hybrid server. Currently installing a new Exchange 2016 VM to replace it.

Office 365 tenant version 0.20 (15.1.361.13)

During install it says "Setup has detected that you've configured a hybrid deployment with Office 365..." Enter credentials of an Office 365 account that is a member of Organization Management. I enter the credentials of a global admin, but get the error "The username or password is invalid" even though I can login to the portal with the same username and password.

Tried several different global admins and all have the same error. Not sure where to go from here because I know the credentials are correct.

Answer
Answer

After much troubleshooting, I found that I cannot copy/paste the password into the Exchange 2016 hybrid config. If I type the password it works, if I copy paste, it does not.

I can copy the password from notepad, then paste into O365 portal and it works fine, if I paste into the installer, it says it is invalid. Strange bug in Exchange 2016 installer I guess.

27 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 18, 2021 Views 2,526 Applies to: