Cannot send email from a connected account…

I cannot send an email from a connected account when the "from" address is the email address from the connected account.

I get a "Couldn't send the following message:" error, no other details.

I'm using the IMAP servers from the connected account, "Basic" authentication and no encryption.

I cannot use the pop servers, I get a, "The POP server doesn't support features needed to download email" message.

GoDaddy is hosting the email for the connected account.

Any thoughts?

 

Question Info


Last updated October 1, 2019 Views 1,143 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

hi james,

i have tested with my imap connected accounts and i don’t have the same problem.

to look into the issue, can you please confirm the following information?

1. what’s the status for your connected account? please send us a screenshot like below:

2. do you have the same problem for other connected accounts, such as gmail account?

3. do other users in your organization have the same problem?

4. if you remove the connected account and re-add it, does the issue persist? please wait until the status is ok to test the issue.

to upload pictures, please click use rich formatting and insert/edit media. browse the picture to upload and then click insert.

 

thanks for your time and efforts.

regards,

robert

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi robert,

i connected another account, not hosted by godaddy, and i can send and receive emails when using the connected account as the "from" account.

both accounts are connected to imap servers, basic authentication and no encryption.

no one else is using this account yet - i want to have it working before i begin adding users.

the "status" reads "up to date" for both accounts; here's the screenshot:

thanks,

anthony

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Any other suggestions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi James,

Thanks for the updates.

I noticed that your screenshot for the connected accounts is different from mine. I would like to confirm whether it is an Exchange Online account you are using at the moment.

If you are using a Microsoft account, it is suggested you go to our Outlook.com Forum for professional assistance as our forum focuses on Office 365 Online services. Thanks for your understanding.

If it is an Exchange Online account, please send us your emails address through private message and I will check the health status for it.

To protect your privacy, I have sent you a private message for the information. Click the link below to access the private message:

https://community.office365.com/user/conversations

 

Regards,

Robert

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Robert,

I am using a Microsoft account, I'll ask for assistance at the outlook forum.

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm glad I haven't wasted any time trying IMAP as Microsoft's support has suggested if that doesn't work for you either.

On the POP servers here's what I know.

I can 100% confirm that this is an error in the new Outlook.com code base (Office 365 Mail apparently) but Microsoft isn't smart enough and doesn't care enough to fix it. I've been working for over a month with Microsoft Support on it and they haven't been able to do a thing.


The programs that CAN connect to GoDaddy's POP based email servers correctly are:

1.) iPhone 6 Mail App. So nice because Apple is smart enough to even figure out ports and security settings so all you need to provide is the servers address, your email, and password and they figured out the rest.

2.) Google GMail had absolutely no problem either. Unfrotunately I much prefer Outlook across all platforms but since Microsoft has already pushed me to Google Docs I guess I might as well drop their Email ecosystem also since they can't fix anything.

3.) Windows 10 Default Mail App works.

4.) The old Outlook 2010 Desktop App works.

5.) Apparently the old Live, Hotmail, and Outlook.com before the recent upgrades worked also although I can't confirm this but other users posts say everything worked until the new upgrade.

6.) Our own custom database codes on our servers based on ASP.Net and VB.Net 2.0 can connect just fine also.


So Microsoft's support keeps hinting that I should talk to Godaddy but since everyone else's program can do it I can tell you it's not a problem on the Godaddy servers and they would honestly be stupid to change anything on their end when you have millions of other systems connecting to it just fine.


I'm pretty sure not even knowing the programming language that I could learn the language and fix it in under an hour if they would do an online meeting with me with their programmer. After all you pretty much just have to compare the line of code that is connecting with the POP server between the Outlook.com code base and the Windows 10 Mail App code base which does work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I agree with RMcManamy above.  My live.com account worked until 2 or 3 days ago when it updated.  I too will go to GMAIL.  I also prefer the outlook lay out but Gmail does allow copy/paste into e-mail which outlook does not seem to support.

Hopefully they will fix it soon for others.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have wasted hours this week trying to sort this and another 90 mins online chat with microsoft support today. I never had a problem with my mail until they changed outlook last week. I am visually impaired and everything about the new outlook mail is a nightmare. They have an accessibility LIGHT version which is available on the new outlook but not on the outlook,com I use for hotmail. They say that they are developing it on the new version of outlook,com. In the meantime people with sight impairment have to put up with it Why do they do these things before they have every version set up?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I cannot send an email from a connected account when the "from" address is the email address from the connected account.

I get a "Couldn't send the following message:" error, no other details.

I'm using the IMAP servers from the connected account, "Basic" authentication and no encryption.

I cannot use the pop servers, I get a, "The POP server doesn't support features needed to download email" message.

GoDaddy is hosting the email for the connected account.

Any thoughts?

Same issue with other Mail providers. I'm using Arvixe servers from where the mail just relays to Outlook so Outlook's servers don't need to connect to get it. The problem is with sending SMTP using your hosted/connected account. Broken.

The only solution to this, other than switching to Gmail, might be to purchase a premium package and divert your DNS records to MS, bypassing your ISP/Host (if they allow it). However, I don't know if MS broke that too, and it would be a lot of time and money spent given the 15 minute free alternative.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

James if your GoDaddy account is a POP account you can't use IMAP.  I'm guessing you are actually using Outlook.com like I would like to use and it will incorrectly configure it to an IMAP account now with the wrong changes they made and it will think it is connected but it can't.  Unfortunately with GoDaddy your account can only be accessed by POP or IMAP, not both.

Here's the link you should be able to use for GoDaddy hosted email to take you to the setup page that tells you exactly what you should use.

https://login.secureserver.net/index.php?app=es

Trust me I've tried all of the combinations and nothing works on Outlook.com.  All of the orange colored SSL settings like ports 995 and 465 work perfectly fine in all desktop, GMail, and Apple Mail products, just not in Outlook.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.