Show this folder as an e-mail Address Book checkbox missing.

Has the checkbox for showing a contact list within public folders as an e-mail address book been removed in Outlook version 1701 build 7766.2060? It seems that ever since this updated occurred last week this option is no longer available.

Was this feature relocated or is it in fact missing?  Any workaround to get a contact list within public folders to show up within a users address book?

This is the checkbox that is missing:

 
Question Info

Last updated August 1, 2018 Views 1,857 Applies to:

Hi Zach,

Let us start by running online repair of Outlook 2016 by following the steps from this link.

You can also check this link, it is not completely the same as missing "Show this folder as an e-mail Address Book" but the option is greyed out.

Let us know the result and if you need further help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ran the online repair of Outlook 2016 and looked at the instructions from your second link and am still not seeing the checkbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try this steps instead to have the option "Show this folder as an e-mail Address Book":

  1. Open Outlook 2016 click on People at bottom with people icon.
  2. Right-click on your contacts folder on the left pane.
  3. Click on Properties then select Outlook Address Book tab.
  4. Check the box Show this folder as an e-mail Address Book
  5. Click on OK to save changes.
  6. Close and reopen Outlook.

Looking forward to your reply.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That option is checked for my personal contacts folder.  I am referring to a contacts list in our public folders.  The contact list in our public folders used to have to Outlook Address Book tab where you could select the Show this folder as an e-mail Address Book checkbox but that option is no longer available.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We would like to know more information to better assist you with this concern, please answer the following:

  • Are you using a computer that is part of a Domain?
  • Are you running your outlook on Exchange Server?
  • Are you using an Insider Build of Office 2016?

Thank you and we really appreciate your patience, hope to hear from you soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

  • Are you using a computer that is part of a Domain?
    • Yes
  • Are you running your outlook on Exchange Server?
    • We are currently running on a hybrid environment.
  • Are you using an Insider Build of Office 2016?
    • I am not using an Insider Build of Office 2016.  I installed Microsoft Office 365 ProPlus through the click-to-run installer and am running version 1702 (Build 7870.2024).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for providing the information, please update Outlook 2016 to March 27, 2017 Version 1702 (Build 7870.2031).

If you are still getting the result, we suggest that you submit this concern to Outlook Uservoice.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ended up getting the checkbox back by installing the Deferred Channel version of Outlook as the two computers that were experiencing this issue were using the Current Channel.  After uninstalling completely and reinstalling Office 2016 the checkbox to turn on the "Show this folder as an e-mail Address Book" option has returned.

Thanks for all of your help Ryan.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was not able to solve this using any of the steps above but the way I was able to resolve this for the client was that I went to:

Client was running Version 1710. Contacts were visible in the People tab of Outlook 2016 but nothing was showing when the client clicked the To button in a new email message.

Control Panel > User Accounts > Mail (Outlook 2016) (32-bit) > Address Books Tab > New > Additional Address Books > added Outlook Address Book and repeated steps to include Mobile Address Book

Then restarted Outlook 2016 and voila when I clicked the To button in a new email message all his contacts had appeared.

I hope that helps someone!

Thanks,

Nabeel

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem.  However, there is no mail tab in user accounts.  The tab for mail in the control panel doesn't have an address book tab.  In Outlook,  the address book only shows contacts in an ost file - the default email account.  It is a partial list of contacts.  The active contacts folder is in a pst file, to which no email account is connected.

In the contacts folder properties, the checkbox for showing it as as an outlook address book is checked, although the checkbox is greyed out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.