Outlook 2013 Signature Button Not Working

I had Outlook 2010, upgraded to Office 2013.  I have all of the latest updates for Windows and Outlook.

The Signature button is not working under Options / Mail.  I click it and nothing comes up.  If I open a new mail message and go to Insert, then Signature, that too fails to come up.

What I have tried:
- Closed Outlook, cleared temporary Internet files, restarted.
- Closed Outlook, removed my profile, restarted Outlook and created a new profile.
- Started Outlook as an administrator.

The name of our company changed on 1/1, so I need to update my signature with the new name, but I am unable.

I don't know if it matters, but before the new profile, my signature was being added to outgoing emails correctly.  Now with the new profile, I get no signature at all.

Windows 7, 64-bit
 
Question Info

Last updated August 14, 2018 Views 19,566 Applies to:

Hi Bill,

 

I would like to know more details before we proceed with the troubleshooting steps:

Do you get any error message when you try to add the signature or try to update it?

How is the email account setup on Outlook (POP3/IMAP/EAS or Exchange Server)?

 

Let us start with opening Outlook in its application safe mode. Follow these steps to do so:

Hit Windows key on the keyboard, and start typing outlook /safe in search bar and hit Enter. (Note that there is a space between outlook and /)

If the application works fine safe mode, try disabling the add-ins for the application and check the result:

  • Click the File tab.
  • Go to Options.
  • click Add-ins.
  • Select or clear the options that you want. 

Hope the suggestions provided are helpful. If you need further assistance, reply and I will be glad to assist you.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Bill,

I would like to know more details before we proceed with the troubleshooting steps:

Do you get any error message when you try to add the signature or try to update it?

How is the email account setup on Outlook (POP3/IMAP/EAS or Exchange Server)?

Let us start with opening Outlook in its application safe mode. Follow these steps to do so:

Hit Windows key on the keyboard, and start typing outlook /safe in search bar and hit Enter. (Note that there is a space between outlook and /)

If the application works fine safe mode, try disabling the add-ins for the application and check the result:

  • Click the File tab.
  • Go to Options.
  • click Add-ins.
  • Select or clear the options that you want. 

Hope the suggestions provided are helpful. If you need further assistance, reply and I will be glad to assist you.

Thank you.

Dear Aravinda,

You have not addressed he issue. I am also facing this problem with my Outlook 2013.

The Signature button is not working under Options / Mail.  I click it and nothing comes up.

When you click on the signature button a popup window should normally come up.

This popup window (which is meant to have the signature and stationery settings )does not come up / or pop up!

Can anyone assist with this issue please

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Bill,

I would like to know more details before we proceed with the troubleshooting steps:

Do you get any error message when you try to add the signature or try to update it?

How is the email account setup on Outlook (POP3/IMAP/EAS or Exchange Server)?

Let us start with opening Outlook in its application safe mode. Follow these steps to do so:

Hit Windows key on the keyboard, and start typing outlook /safe in search bar and hit Enter. (Note that there is a space between outlook and /)

If the application works fine safe mode, try disabling the add-ins for the application and check the result:

  • Click the File tab.
  • Go to Options.
  • click Add-ins.
  • Select or clear the options that you want. 

Hope the suggestions provided are helpful. If you need further assistance, reply and I will be glad to assist you.

Thank you.

Dear Aravinda,

Please help, I need the signature for my small home business and the button is not working at all.

It appears that I have exactly the same bug as Ahmed Choudhary... I have Outlook 2013!

The Signature button is not working under Options / Mail.  I click it and nothing comes up.

When you click on the signature button a popup window should normally come up.

This popup window (which is meant to have the signature and stationery settings ) does not come up / or pop up!

Please advise.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same thing here, I can't fix it!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Let's refer to the following thread which discusses about the similar issue and see if it helps.

http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/cannot-add-signature-in-outlook-2013/89c2db67-25a2-4dba-8f25-726cf85c2ede

I look forward to your reply to assist you further.

Thank you.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.