Outlook 2013 IMAP doesn't sync automatically

Greetings,

I have recently upgraded from Outlook 2007 to Outlook 2013.  I have several IMAP accounts.  They are all in the default Send/Receive group, but they do not synchronize during automatic or manual Send/Receive.  The tasks don't even show up in the tasks list.  I also have some POP accounts, and my default account is POP, not IMAP.

The only way I can get the IMAP accounts to update is to click inside one of the folders on that IMAP account.  Then, it will synchronize immediately and show any new messages.  I want to be able to tell I have unread mail in any of my three IMAP accounts without having to manually click into each one to get it to synchronize.

I don't understand why this behavior changed.

Thanks for your help.
 

Question Info


Last updated August 14, 2019 Views 68,916 Applies to:
Answer
Answer
The only solution I have found is to make a separate send/receive group for my IMAP accounts.

To this in Outlook 2013, perform the following steps:
  1. Click the "SEND / RECEIVE" tab.
  2. Click "Send/Receive Groups ▾."
  3. Click "Define Send/Receive Groups."  It should be the second option from the bottom.
  4. Click "New..."
  5. Name it whatever you like.  I named mine "IMAP."
  6. Click OK.
  7. Choose the IMAP account on the left.
  8. Check the "Include the selected account in this group" box.
  9. Make sure "Send mail items," "Get folder unread count for subscribed folders," and "Receive mail items" are checked and "Download complete items including attachments for subscribed folders" is selected.
  10. Repeat steps 7-9 for each IMAP account if you have more than one.
  11. Click "OK."
  12. Select the new Group Name and make sure "Include this group in send/receive (F9)." "Schedule an automatic/send receive every 30 minutes." (Choose the time you want for this group.  Default is 30, but you can set it to whatever you want or put the same as your "All Accounts group") and under "When Outlook is Offline," "Include this group in send/receive (F9.)" are all checked.
  13. Select "All Accounts."
  14. Click "Edit..."
  15. Choose every IMAP account in the left and uncheck "Include the selected account in this group" box.
  16. Click "OK."
  17. Finally, click "Close" and you should find that your IMAP accounts are automatically sending and receiving again.
Steps 13-16 may be optional, though I haven't tested it.  I did it because it keeps the send/receive box tidy and the IMAP accounts aren't being checked in the "All Accounts" send/receive group anyway, for whatever reason.

For some reason, if the IMAP accounts are in the "All Accounts" group, they will not send/receive with the other accounts, at least on an upgrade from a previous version of Office.  I do not know if this is the case with a fresh install or not.

I don't know if this works for anyone else, and obviously it's not the ideal solution, especially for a roll-out across a business.

Good luck!

87 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.