Question

Q: outlook error 550

When I try to send a message with outlook, I get the following:

 

Your message did not reach some or all of the intended recipients.

      Subject:   

      Sent: 4/16/2013 12:06 PM

 

The following recipient(s) cannot be reached:

 on 4/16/2013 12:06 PM

            550 This message was classified as SPAM and may not be delivered

 

I've never gotten this before yesterday. Have not changed internet service providers or anything else.



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Is that the full extent of the message? Is there nothing else to it?
Kathleen http://kathleenorlandoutlookmvp.blogspot.ca

Did this solve your problem?

Sorry this didn't help.

101 people were helped by this reply


Yes, that's all.

Did this solve your problem?

Sorry this didn't help.


550 normally indicates a permanent fatal error.

 

Do you get this error immediately when you send? It sounds like it might be your ISP that has an issue, rather than you.

Kathleen http://kathleenorlandoutlookmvp.blogspot.ca

Did this solve your problem?

Sorry this didn't help.


It is not my ISP.  I have checked with them and it is not coming from their end.  It happens almost immediately so I suspect it is coming from inside Outlook.  It is sent from System Administrator with no header or identifying information about the sender.  I was getting this sporadically.  It has now started happening with every reply and new message as well.  

I suspected a virus so I ran an Avast scan at boot time and found nothing.  Any help on this issue would be much appreciated as I can no longer send emails through Outlook.

Did this solve your problem?

Sorry this didn't help.


What if you open Outlook in safe mode? Does the behaviour continue?

 

I think in Windows 8, all you have to do is press the Windows key, then start typing:

 

outlook.exe /safe

(note the space between outlook.exe and /safe)

 

This opens Outlook without any 3rd party integration. If Outlook behaves the way it should, then you know there is an Add In that interferes with its normal function.

 

What you do then is close Outlook, open it normally, and find your Add Ins and disable them all. Then reopen Outlook. Enable one Add In and test your email. Repeat until you find the culprit.

 

If this is not the case, please let me know.

Kathleen http://kathleenorlandoutlookmvp.blogspot.ca

Did this solve your problem?

Sorry this didn't help.


THANK YOU!!!  This solved the problem.  I opened Outlook in safe mode, found that it worked just fine.  I identified the culprit and it is now disabled.

Appreciate your help.

Did this solve your problem?

Sorry this didn't help.


You're welcome, I'm glad I could help.
Kathleen http://kathleenorlandoutlookmvp.blogspot.ca

Did this solve your problem?

Sorry this didn't help.


Hi Emnari,

I was facing the same issue and even I too ran the outlook in safe mode to make it work fine. But I am unable to find the culprit can you please specify what you did exactly to get rid of this problem permanently...

Regards,
Srinivas

Did this solve your problem?

Sorry this didn't help.


If Outlook runs properly in safe mode, it means that there is a third party application integrating with Outlook that interferes with it's normal function. Common culprits are sync software (for use with a handheld), antivirus, FAX software, etc.

If you determine that safe mode makes Outlook work, close Outlook and open it normally. Go into your Add Ins (where they are located depends on what version of Outlook you're using and you didn't say). Disable them all, close and restart Outlook. Then add each Add In back, one at a time, and test each one. When you find the Add In that breaks Outlook, you find the one you know needs to be disabled or even uninstalled.
Kathleen http://kathleenorlandoutlookmvp.blogspot.ca

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


Hi Kathleen,

I am having the same problem.  If I send an email from my Charter web server, it goes though no problem.  If I send through Outlook I get the message below.  However, I have called the gal I was sending the emails to for testing and she did get them on her end.

As you can see from the subject.  I have already opened it up in safe mode and I'm still getting the same System admin message.  Can you please advise.  

Thank You!

Nancy 

Your message did not reach some or all of the intended recipients.

 

      Subject:    safe mode

      Sent: 3/12/2015 8:33 AM

 

The following recipient(s) cannot be reached:

 

      *** Email address is removed for privacy ***' on 3/12/2015 8:33 AM

            550 5.2.0 2fZ71q00301dkmQ01fZ7h4 Message identified as SPAM - Please visit http://www.charter.com/postmaster E5110

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 15,315 Last updated: June 21, 2018 Applies to: