How do I stop Outlook from adding single quotation marks to email addresses

Outlook 2010 frequently adds single quotation marks around email addresses when I send emails.  There does not seem to be any consistent pattern to when or why.  The same contact can either have quotation marks or not; the quotation marks are sometimes there when sending an original email, sometimes they appear when replying or forwarding.  None of these contacts has quotation marks in the "Display As" field.  [I use first & last name only in "Display As".] 

 

Should mention that I sync contacts and email with iCloud.

 

Question Info


Last updated December 12, 2018 Views 15,694 Applies to:
Answer
Believe it or not it has to do with your Office Word options in Outlook. Try in Outlook the following:

File- Options- Mail - Spelling and Autocorrect - AutoCorrect Options - in the AutoFormat tab uncheck "Straight quotes" with 'Smart quotes" box - on the Aoutoformat As You Type tab -  uncheck "Straight quotes" with 'Smart quotes" box.

That will solve your nightmare...took me a while to figured it out

67 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.