Outlook 2016 stuck in "work offline" whenever the computer switches between wifi and ethernet connections.

we have a user that has a dell latitude e7240 laptop with windows 8.1. He has O365 2016 apps. whenever he docks or undocks his laptop outlook become stuck working offline. when you go to wo send/receive the work offline button is greyed out and in clickable. To get outlook to connect to our exchange server requires him to re-launch outlook.

I have tried reinstalling office, creating a new profile, deleting his .ost file, messing with the cached mail settings. I have looked at a lot of posts about similar issues but they all say pretty much what I have tried.

Am I missing something? Does anyone have any other ideas of things to try?

|
Answer
Answer

Hi That’One’Guy,

 

It seems that the cause of the issue is related to your network connection. Outlook seems to detect different connections between the dock (LAN/cable connection) and Wifi whenever you undock/dock the laptop.

If you undock or disconnect your computer from the network, Outlook will not sense the disconnection and switch to offline mode. This will cause errors because Outlook thinks it's still online. However, if you remove the network PC card while Outlook is running, it will switch to Work Offline automatically. Check if you connect back to LAN connection or dock the laptop, if it will return you to Work Online.

 

Try manually switching from Online to Offline mode in Outlook (Alt + S + W), before attempting to undock the laptop. Now after Wifi is connected, click the Work Offline button and check if there is any improvement.

 

To narrow down the issue, please follow the steps below and provide us with the following information:

1.) Check if there is any Antivirus that blocks or controls the network. Temporarily disable AV then check if the Work Offline button works.

2.) Run Outlook in safe mode. To do this, go to Run (Win + R) > type Outlook.exe /safe.

3.) Flush the DNS cache on the laptop. To do this, go to command prompt (Win + R) > type cmd > then type ipconfig /flushdns.

 

Looking forward to your updates.

 

Best Regards,

Ruel

[Updated by Ruel Mayoya MSFT Support, 6:55 AM, Sept, 29, 2016 (UTC)]


22 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 15, 2021 Views 15,845 Applies to: