Work anywhere from any device with Microsoft 365

Upgrade to Microsoft 365 to work anywhere with the latest features and updates.

Upgrade now

Office 2013: how disable message of metered connection

I use Outlook 2013 connected to an Exchange 2007 Server on Windows 8 (not RT) from a Lenovo X1 Carbon (beautiful!) with integrated 3G connection.

 

Everything works fine, but if I enter Outlook 2013 when I am connected to Internet through the 3G Connection I always get a message like this (i have german Outlook, so this is a very poor Translation):

Warning, metered Network: you use a metered Network, with potential additional costs. Outlook works offline, to avoid costs for data.

With the possibility to push "Connect anyway" and Outlook works fine.

 

I found this:

http://windows.microsoft.com/en-US/windows-8/metered-internet-connections-frequently-asked-questions

where I learn, that I can Change this behauviour on Windows Level, but I do not want to do that, because I like it, that a lot of not so important informations are blocked when I am connected through 3G.

But I do not want that Outlook 2013 is blocked and, of course, I do not want to push every time the button.

 

Any help?

 

Many thanks in advance

Bruno

 

p.s.: sorry for my poor English

 

 

Question Info


Last updated May 12, 2020 Views 61,649 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

i found go to charm.
setting
mobile connection.

hold on mobile connection you get lost for properties etc also select non-metered connection. select this and it stops prompting you for metered connection when you start outlook.

works for me anyway

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The correct answer to this question is: there is NO WAY to do that. Unfortunately. I hope Office (Outlook) 2013 will be soon upgraded such way it has an option to disable this message and not to care about meteredness ;-)

Severin

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This lunacy started tonight. 365 under Windows 7. Early adopter of 365 and renewed in March 2014. Quite what it has to do with Microsoft that a supply is metered or not is beyond me. No obvious solution. Mt work around to keep the business going as was unable to send was to resort back to Thunderbird. If no solution becomes apparent by end of week will abort the lot from the company and other we work with.    We have made no changes to our system for months other than the usual obligatory Microsoft, Java and Adobe updates. Answers on a post card to Val Singleton, Blue Peter at the BBC or preferable to me. Well annoyed. 4 hours of life in the bin. Thanks Microsoft.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I view it like this...  the MS "office" team (as opposed to Windows team), made a decision, which gave two options;

1) Have Outlook require manual intervention each time you connect and PREVENT OneDrive and other apps/services from creating big mobile data bills (i.e. use a metered connection)

Or

2) Have Outlook automatically connect and sync email when you start and ALLOW OneDrive and other apps/services create big mobile data bills (i.e. disable metered connection).

The bizarre thing is that the native Win8 email client offers a third option (which is what this email thread is about), which is.... "automatically synch emails even though you are running a metered connection".

I was in PowerPoint yesterday and shared the finished article over email and you guessed it.... in the background Outlook was asking permission to connect, so my email never went.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I view it like this...  the MS "office" team (as opposed to Windows team), made a decision, which gave two options;

1) Have Outlook require manual intervention each time you connect and PREVENT OneDrive and other apps/services from creating big mobile data bills (i.e. use a metered connection)

Or

2) Have Outlook automatically connect and sync email when you start and ALLOW OneDrive and other apps/services create big mobile data bills (i.e. disable metered connection).

The bizarre thing is that the native Win8 email client offers a third option (which is what this email thread is about), which is.... "automatically synch emails even though you are running a metered connection".

I was in PowerPoint yesterday and shared the finished article over email and you guessed it.... in the background Outlook was asking permission to connect, so my email never went.

I am not an expert but having the same problem, I had tried every thing. The " yellow warning bar"  was popping up every time I opened outlook, and the foot message saying offline. It happened also with the metered connection disabled. Since I have two routers I tried with my old D-link, and all problems have disappeared. Foot message shows connected and the warning metered connection is not bothering me again. I have to comment that the problem started after reinstalling Windows and Office in my X1 carbon with 8.1. I have another laptop with windows 7 and no problems. So I still consider the problem is related to windows 8.1 or Office 2013.

I hope this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would also like to see a solution to this problem.

(And it's hilarious to read the thread and see how people keep misunderstanding the question and explaining how to change the Connection to non-metered!)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

(It is indeed funny, and frustrating,,.)

There doesn't seem to be a direct solution to this that I can find, but it shouldn't matter that much. Outlook simply puts itself into offline mode while that massage is on, so, unless you actually use the offline mode for some other thing you can just change the offline mode settings (options -> advanced -> send/receive..). to work (almost exactly) like the online mode.

I don't think you can make it check for mails on startup, but you can make it check every minute or more and to check by pressing F9 and the send receive button. I've actually created 2 different profiles for offline (metered) and online usages, since it is better for my data plan and connection to check less ofter.

Hope this helps.

Omri

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you, exactly what I needed.  I feel that a number of malwares (Trojans) turned this on.  I am on a cable system with no metered system.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try this:

Changing non-metered connection to metered network or vise versa

There are times when a user will want to cap a connection over data usage or make a mobile connection as non-metered. To change the metered connection settings, follow the steps below:

  1. Connect to the network for which you want to change the settings.
  2. Click on the Network symbol in the system tray.
  3. Right-click your desired connection and select “Set as metered connection”.
  4. This will apply metered connection restrictions in Windows 8 when that network connection is active.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Gordon Wallace,

as written about 5 times in this thread (please read all the single topics) I am not interested in changing the behaviour of Windows, but only that of Outlook 2013.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.