Outlook Desktop 2016 store button missing, can't get addins

Split from this thread.

Hello there,

I see the icon (on the right under "Home") but I can't get it to show on the ribbon. I am using an Exchange account; Windows 10; Outlook 2016

 

Question Info


Last updated August 16, 2019 Views 8,540 Applies to:
Answer
Answer

The same problem happened with me 

The solution very simple: -

Add new account like PrintScreen
I prefer Outlook "Hotmail" account. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hi Jackson,

I suggest that you try add it to the Quick Access Toolbar: Click File tab> Options> Choose Quick Access Toolbar>then click the drop down button under Choose commands from and look for All Commands> Now look for Browse Office Store, and then click Add>>Once done click OK.

Now check if the Store is at the top left of your Outlook app.

If not, please share the following information with me to further analyze:

1. A screenshot showing "I see the icon (on the right under "Home")".

2. A screenshot by clicking "File" as the image below shows.

3. Your login account via private message.

Best Regards,

Vanessa

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.