Outlook 2013 email links aren't working.

Outlook 2013 email links stopped working after updating to the latest version of Firefox. I've tried several solutions listed on the internet, including by Microsoft. I've uninstalled Firefox and reinstalled it twice since having the problem. I've made Firefox my default web browser.  I've changed it back to Edge and still have the same problem.  Please help.

Thank you.

Answer
Answer
Your organization's policies are preventing us from completing this action for you. For more information, please contact your help desk.

Ow. Pain in the neck every time you see that box and you're not able to open a link from an Outlook email, even though you're using the latest, greatest Windows 10.

I put together a registry fix that works for Windows 10 users when you get the message that Outlook won't open links. Seems bizarre, as the prompt talks about policies but changing them isn't the answer.

Copy everything between the lines below into a blank notepad file, and save it to your desktop (or anywhere you like) with a filename that has a .REG extender, like "Outlookfixemail.reg" or "emailfix.reg".

Right click the saved file, and MERGE it into your registry.  As you can see, it's utterly harmless- it just tells Windows what a webpage is, and to open an email link if you tell it to.  You can look up solutions from blogs or other webpages, but this is pretty much what they say all in one spot.  Hasn't failed yet, so I hope it will help you keep the remaining hair you haven't torn out yet.

*********swipe and copy everything between these starred lines**********

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.html]
@="htmlfile"
"Content Type"="text/html"
"PerceivedType"="text"

[HKEY_CLASSES_ROOT\.htm]
@="htmlfile"
"Content Type"="text/html"
"PerceivedType"="text"

[HKEY_CLASSES_ROOT\.shtm]
@="htmlfile"
"Content Type"="text/html"
"PerceivedType"="text"

[HKEY_CLASSES_ROOT\.shtml]
@="htmlfile"
"Content Type"="text/html"
"PerceivedType"="text"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command]
@="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.EXE\" -nohome"

********** end of text, don't include this line**************

More detail what to do if you need more explanation:

1) Swipe/Copy the above text between the starred lines, from "Windows Registry" ...ending in " -nohome".  
2) Right click on your desktop, and from the menu select -- New > Text Document.  A text window will open.
3) Right click inside the text window, and select paste. The text you copied above will appear there.
4) From the text windows menu above, select "file" then "save".  Type in a name for the file in the prompt.  Make sure what you type ends in ".reg"- like Linkfix.reg or  Emailfix.reg - and save it to your desktop.
5) Find your new file on the desktop.  Right click it.  A menu pops up. Select MERGE and it will probably ask you for permission, say it's ok- this is utterly harmless, and won't change your browser to anything different.

Voila.

Links from Outlook emails work just fine again.

It won't change your browser or anything like that, and as you can see from that short text file, there's nothing
harmful in it at all.  Should work for y'all.

Steven Bobulsky / *** Email address is removed for privacy ***
Steven Bobulsky

47 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Hi, Bob.

The error message "Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk." usually occur if there is a change on default Internet browser registered in Windows. We suggest checking this article and follow the different methods listed to resolve this kind of issue.

Get back to us if you need further assistance.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 24, 2020 Views 4,053 Applies to: