Quotes around email addresses

Outlook 2016 frequently adds single quotation marks around email addresses when I send emails.  There does not seem to be any consistent pattern to when or why.  The same contact can either have quotation marks or not; the quotation marks are sometimes there when sending an original email, sometimes they appear when replying or forwarding.  None of these contacts has quotation marks in the "Display As" field. 

I use a CRM called Highrise and apparently this prevents my emails that are being forwarded to my CRM account from being recognized.

Hi Jeff,

You can remove the said quotation marks by changing it through the settings. You can do the following:

  1. Click the File tab and select Options.
  2. On the right pane, select Mail and click Spelling and Autocorrect...
  3. Click the AutoCorrect Options...
  4. Click the AutoFormat tab and uncheck the box "Straight quotes" with "smart quotes".
  5. Click the AutoFormat As You Type and under the Replace as you type, uncheck the box "Straight quotes" with "smart quotes".
  6. Click OK to save.

This should help in getting the quotation removed. If there is anything else, please feel free to reply.

23 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 30, 2021 Views 8,286 Applies to: