"Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk."

Home computer is Windows 10.  Using Outlook 2013.  Not part of a domain. Had Chrome, IE, and Edge.  Removed Chrome. Set IE as default with all of its default actions.  Set Outlook with all of its default actions.  Clicking on hyperlinks in messages, I get, "Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk."  There is no 'help desk'.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hal Hostetler, CPBE
Broadcast Engineer/IT Pro
MVP-Outlook - WA7BGX
www.rolandschorr.com

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi. I tried the 'easy fix' and the manual fix. Neither worked. I'm concerned that with the variety of systems these days, that copying from the registry of one to the registry of another might be risky.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think I have found more exact steps to fix the problem as detailed in my answer on StackOverflow. Outlook seems to require an open\command key under the file association key referenced by the .html key.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

RESOLVED> I had the same issue. Modifying the HKEY_CLASSES_ROOT\.html default value to htmlfile instead of FirefoxHTML fixed the issue.

Bad entry:

[HKEY_CLASSES_ROOT\.html]
@="FirefoxHTML"
"Content Type"="text/html"
"PerceivedType"="text"

Corrected entry:

[HKEY_CLASSES_ROOT\.html]
@="htmlfile"
"Content Type"="text/html"
"PerceivedType"="text"

65 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yep this definitely fixed the problem.  

Bad entry:

[HKEY_CLASSES_ROOT\.html]
@="FirefoxHTML"
"Content Type"="text/html"
"PerceivedType"="text"

Corrected entry:

[HKEY_CLASSES_ROOT\.html]
@="htmlfile"
"Content Type"="text/html"
"PerceivedType"="text"

When I corrected the entry the problem went away.  I had recently removed Fire Fox and it appears that the Registry Entry still had the FirefoxHTML entry.  Works great now thanks.

jstatum

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Fixed it for me too! Thanks!

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 22, 2020 Views 19,386 Applies to: