Question

Q: "The Add-in AVG Exchange Extension (C:\progra~2\avg\avg9\avgxch32.dll) cannot be loaded and has been disabled by Outlook.

Installed Service Pack 3 successfully a few days ago.  Immediately went to Outlook to do some work, and got the following pop-up: "The Add-in AVG Exchange Extension (C:\progra~2\avg\avg9\avgxch32.dll) cannot be loaded and has been disabled by Outlook.  Please contact the add-in manufacturer for an update.  If no update is available, please uninstall the add-in."

 

This pop up happens when I open email, send/receive, reply - on everything.  Have printed off 22 pages trying to find answer to fix.  Found some possible solutions, but too confusing for me to follow.  I did note that this type of problem has existed for years (see Office 2003), thus ongoing problem, that MS seems to be ignoring and just plugging in to their "updates".  I have spent hours clicking this stupid pop up and don't see MS sending me a fix it link.

 

By the way, I used to have AVG8 (not "9" that's mentioned in the pop up), but it is no longer on my computer.  Sent an email to MS Support.  Only recd 1 "answer" that was totally off-base from my problem, and no other response from follow up email.  Someone PLEASE help!



Try to open Outlook in safe mode and check.

To open Outlook in safe,

Click start> type ’Outlook /safe’ without quotes in search program and files

Check if everything works fine in Outlook safe mode, if yes, disable the add-in(s). For information on disabling add-in(s) in Outlook check the Microsoft link below.

http://office.microsoft.com/en-us/access-help/enable-or-disable-add-ins-in-office-programs-HA010034127.aspx?CTT=

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 2,136 Last updated: March 31, 2018 Applies to: