Question

Q: Red x on images in outlook 2010

When opening messages in outlook 2010 images have a red X where the image should appear. I tried the fix the Trust Center, deleting Outlook temp files. The only way to display pictures is opening internet explorer and opening an external webpage. Users are getting frustrated with having to open an external website each time. Is there an option I can change or a solution for this issue?

Answer

A:

Hi Marcus,

Thank you for posting in Microsoft Community. As I understand you are unable to view pictures in Outlook 2010.

 

Follow the steps mentioned below which discusses about the similar issue and check if it helps:

Step1: Uncheck the option Show picture placeholder:

Did you check the option Show picture placeholder under New Email? If no then follow the steps mentioned below and check if it helps:

·         Open Outlook and create New Email.

·         Click on File< Options< Mail.

·         On the right hand side of the page click on Editor Options< Advanced< Display Email Content.

·         Uncheck the option Show Picture Placeholders and click Ok.

·         Close and open Outlook and check if Outlook works fine.

 

Step2: Check OutlookSecureTempFolder and check:

 

Important: Ensure to back up the registry before changing the keys from the registry. Refer the link given below to back up the registry:

http://support.microsoft.com/kb/322756

 

·         Close Outlook.

·         Click on Start< Run.

·         In the run window, type Regedit and click Ok.

·         In the registry editor window browse to the location mentioned below:

HKey_Current_User \Software\Microsoft\Office\14.0\Common\BlockHTTPImages

·         If BlockHTTPimages key is present, right click on it and change the value from 0 to 1 or vice-versa.

·         Also browse to the location mentioned below:

HKey_Current_User\Software\Microsoft\Office\14.0\Outlook\Security.

·         On the right hand side of the window there is a key by name OutlookSecureTempFolder.

·         Right click on OutlookSecureTempFolder key click on Modify.

·         Copy the complete location present under Value Data.

·         Click on Start< All Programs< Accessories< Run.

·         Paste the value into Run and delete all the pictures from that location.

·         Open Outlook and check if it works fine.

 

Step 3: Create a new profile:

If the above steps do not fix the issue create a new profile and check:

http://support.microsoft.com/kb/829918

 

I hope the above suggestions helps to resolve your issue. If you need any further assistance reply and we will be glad to assist you.

Thank you.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 12,592 Last updated: June 2, 2018 Applies to: