Outlook error (0x80042109) while sending messages

Outlook 2007 has worked fine for me, until today when the error (0x80042109) appeared when trying to send outgoing mail.  I don't have a firewall turned on, nor do I have AV software interfering with transmission, nor have I changed anything in my account settings.  I have followed the microsoft support site's suggestions for this error up until the point of reinstalling Outlook.  I have restarted the program, restarted my laptop, and have restarted my internet connection (which works fine) numerous times.

I added my hotmail account in outlook to see if it would let me send emails, and it does.  It appears only to be with gmail that it will not let me send outgoing mail.   I have checked and rechecked the settings - everything is set up the way it is supposed to be, ports are correct, etc.  This error appears after a moment every time I attempt to resend the message.

Any help you anyone can provide would be great.  Thanks,

Chris
 
Question Info

Last updated August 16, 2018 Views 174,188 Applies to:
Answer

Use the following settings for your internet email account in Outlook 2007:

 

Open Outlook 2007 click on Tools > Account Settings > double click on the problem email account > click on More Settings > Advanced

 

Ensure the SMTP Port number is set as 587 for the Outgoing Server and encryption as TLS

 

Ensure to check the My Outgoing Server requires Authentication option under the Outgoing Server tab in More Settings


Guruprasad Ra, Microsoft Answers Support Engineer.
• We appreciate your participation in MS Forums, Help us understand your needs better. To share your valuable Feedback please Click here.

119 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Thanks for the response.  I actually tried doing that multiple times, but it seems as if there was a problem on Google's side: the next morning it worked flawlessly.  It is possible that they were experiencing problems with their smtp port, but who knows.  Anyway, thanks again for the response!

Chris

43 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.