Outlook 2010 Access Denied. Cannot open pst file‏

Hi everyone,

My Office 2010 beta just expired, so I had to uninstall MS Office 2010 and reinstall the official release.

After the uninstall, I saved my pst file to a different location and cleaned the AppData directory of Outlook which contained the pst files and other files. I installed Office 2010 and when I opened Outlook it missed the Outlook.pst file. So I put my old pst file back in the AppData dir.
But when I select the pst file to open, it throws the message (translated from dutch): "Access is denied. You don't have permission to open C:\Users\..\..\..\..\Outlook.pst". 

I checked the properties of the file. readonly was not selected and I changed the security permission for me to full control. (it was set to read & write) But this had no effect.

I moved my Outlook.pst and let Outlook 2010 create a new Outlook.pst file. After that I noticed that all my emailaccounts where still in place, so I wonder where Outlook saved my accounts. Now I wanted to import my Outlook_old.pst file, but I still get the message:

"Access is denied. You don't have permission to open C:\Users\..\..\..\..\Outlook.pst".

I really want my old mailbox back, so if any of you guys has an idea for me, I would be very grateful

Kind regards,

John

Ps. I did the backup & replace of my Outlook.pst file a bunch of times in Office 2003 and Office 2007 and never got this message.

|
Answer
Answer

Error. "Access is denied. You don't have permission to open C:\Users\..\..\..\..\Outlook.pst" -

Cause: After copying, moving or renaming outlook pst, if you try to open the PST u get this.

Solution: right click on pst file> properties> uncheck "read only" box. > click okay.

Now you should be able to open the PST file.

Hope it helps. :)

 

194 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

You should not have emptied the AppData directory of Outlook; Outlook 2010 would have automatically picked up your settings then. By deleting its contents you've corrupted your mail profile and you'll have to recreate it via the Mail applet in Control Panel. For details see;
http://www.howto-outlook.com/faq/newprofile.htm

Overwriting/replacing your pst-file like this will also corrupt your mail profile. The proper way is to reconnect to your pst-file via;
File-> Open-> Open Outlook Data File

Also, copy your pst-file to the "Outlook Files" directory in your My Documents folder (or create it if it doesn't exist). Leaving it in the AppData structure is asking for it to be forgotten someday. By keeping it in your My Documents folder, it'll be less likely that you'll forget it to include in your backups ;-)

In addition, also see;
http://www.howto-outlook.com/howto/backupandrestore.htm



Robert Sparnaaij [MVP-Outlook]
Outlook guides and more: HowTo-Outlook.com
Outlook Quick Tips: MSOutlook.info
Robert Sparnaaij [MVP-Outlook]
https://www.howto-outlook.com
https://www.msoutlook.info

58 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 8, 2021 Views 133,723 Applies to: