How to Enable Hyperlinks in Outlook 2010

Hi All:

For some reason, I can't seem to enable hyperlinks sent to me through email.  I'm using outlook 2010 on Windows 7 and I receive the following error message when I click on a hyperlink:  "this operation has been canceled due to restrictions in effect on this computer.  Please contact your system administrator." 

I'm sure it's just checking a box somewhere, but I can't find it!  Please help.

Mike

 

Question Info


Last updated October 14, 2018 Views 95,668 Applies to:
Answer

I used these directions:

http://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions

 

I had to get to get to the section called "Edit Registry Part 2", download and install the file to fix my registry, and then it worked beautifully. 

(Repeat these steps for htm and .shtml keys if they exist. You may also want to check the xhtml and xhtm keys. Don’t want to edit the registry? Download this file (right click and choose Save target as…) Then double click on the file to run.)

 

 

 

 

 

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
This is a problem with your browser.  See this: "This operation has been cancelled due to restrictions in effect on this computer."
Brian Tillman [MVP-Outlook]
------------------------------
If a reply helps, please vote it as helpful. If a reply solves the issue, please mark it as an answer.
Brian

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.