Could not save item. The form required to view this message cannot be displayed. Contact your administrator.

I get this message when trying to save an appointment in Outlook 2010. I had the same issue with 2007. I don't use any orther calander.

Thanks

 

Question Info


Last updated September 14, 2018 Views 2,288 Applies to:

Hey TimHerr,

 

As this thread is over a year old it would be best if you started a new thread so that you can get more focused help from the Outlook experts here:

http://answers.microsoft.com/en-us/office/forum/outlook?tab=unanswered
Thanks
Ashley
Microsoft Answers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue but the steps here do not fix my issue. Our Helpdesk had me run Outlook.exe /Cleanreminders & outlook.exe /cleanfreebusy but that did not help either.

 

Any other ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try to clear cache by following the steps mentioned in my previous post.

Note: You can follow the same steps for POP account.


Ruchi Bisht

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the tip. But I checked what you said and the value is set to IPM Appointment. This is a personal computer and I have pop account. Now with that said my previous version (2007) and 2010 are Home Use Versions aquired thourgh the state agency I work for ( Microsoft Office Professional Plus) if that makes a difference. They were both registered and activated. If you need any further info please let me know.  Again Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What type of e-mail account do you have (e.g. POP, IMAP, EXCHNAGE)?

If you are using an exchange account then try the below mentioned steps:

1.    Open Outlook.

2.    Click on File->Options.

3.    Click On Advanced.

4.    Under Developers section click on custom form.

5.    Click manage forms->click clear cache.

6.    Click ok.

7.    Close and open Outlook

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds like there is one or more validation rule(s) in force for appointments. When you right-click on the calendar folder --> select properties

What value appears in the box beside "When posting to this folder, use"?

If the value shown is not "IPM.Appointment" but rather something like "IPM.Appointment.SomeName" - you are using a custom form for the folder which likely has some validation rule for a field that is not being met. In this case, the options are:

#1 - If you don't want to use a custom form - select <IPM.Appointment>
#2 - If you do need the custom form, you will need to find out what field has validation rules and either correct as required or ensure that whatever it is looking for is entered prior to saving the appointment.

 

 


Karl Timmermans - The Claxton Group
Outlook Import/Export Hints/Tips
Contact import/export/data management tools for Outlook '2000/2010 - ContactGenie.com
Karl Timmermans [Outlook MVP]
"Outlook Contact Import/Export/Data Mgmt"
http://www.contactgenie.com
http://www.contactgenie.info

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.