Can't connect to server - Error 815

Sending and receiving e-mails using Outlook 2007 has been OK for a long time, now it cannot connect to the server and comes up with Error 815 suggesting I contact my ISP for the service name field of the connection properties.  My ISP says this is not needed and the fault is with Outlook.  I have checked everything and it all seems to be OK.  I have Windows Vista Business Service Pack 2.  Also when it is trying to connect it says it is doing it through WAN Miniport PPOE or something like that.  What is WAN Miniport? My ISP suggests using their online e-mail and this is what I am doing at the moment, but I would like my Outlook back. Any suggestions?
 

Question Info


Last updated November 29, 2018 Views 7,070 Applies to:
What is the complete and entire content of the error message?
Kathleen Orland Microsoft Outlook MVP
Kathleen http://kathleenorlandoutlookmvp.blogspot.ca

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The complete message is as follows:

"Connecting through WAN Miniport (PPPOE)...

Error 815: The broadband network connection could not be established on your computer because the remote server is n ot responding.  This could be caused by an invalid value for the 'Server Name' field for this connection.  Please contact your Internet Service Provider and enquire about the correct value for this field and update it in the Connection Properties.

If you continue to receive error messages, you can enable logging for analysis."

I did this and obtained a report that is so large the page has frozen and I cannot copy it to show you if you should want to see it!!  Does this help?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello mb1001,

Try the following steps to resolve this issue:

1. Go to the control panel
2. Open Internet options
3. Click on the "Connections" tab
4. Select "Never dial a connection"
5. Choose OK.

If that doesn't work please refer to the following thread and try the steps provided by Irfan :http://social.answers.microsoft.com/Forums/en-US/vistanetworking/thread/60d92648-2931-4a89-b746-9c4d9668ad7f

 


Ashley
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think
Thanks
Ashley
Microsoft Answers

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.