"cannot open your default e-mail folders. The information store could not be opened"

I installed office 2007 and configured outlook to my email as following instructions by the university of liverpool csd department. However, when i try to open outlook the above message appears. I uninstalled office 2007 and reinstalled but now as soon as i try to open outlook after installation the same message appears....
 

Question Info


Last updated November 14, 2018 Views 525,678 Applies to:
Answer
Nothing worked for me after hours trying.
Then I used method 2 again.
Windows 7 Home Edition, and Office 2003..

I followed instructions this far ..

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Method 2: 

Check if Outlook is in a compatibility mode: 
1> Open My Computer>Local Disk C>Program Files>Microsoft Office>Office 12>Outlook.exe.
(If you are using a 64 bit machine, go to C:\Program Files x86\Microsoft Office>Office 12>Outlook.exe


2> Right click on Outlook.exe and click on Properties and then click on Compatibility tab. 

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

then in desperation I changed 

Run this program in compatibility mode for

to .....  Windows XP (Service Pack 3)


And it worked.  No idea why.

It works and I'm very happy to be out of the maze.

My problems started when my broadband supplier "upgraded" me and I was down for ten days.  The Outlook problem appeared when the broadband started working again. :(

62 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hi,

Try the following methods.

Method 1:

Start->Start Search >  then type the following -> "Outlook.exe /resetnavpane" without the quotes.

(Look for the space between outlook.exe and /)

Method 2:


Check if Outlook is in a compatibility mode: 
1> Open My Computer>Local Disk C>Program Files>Microsoft Office>Office 12>Outlook.exe.
(If you are using a 64 bit machine, go to C:\Program Files x86\Microsoft Office>Office 12>Outlook.exe


2> Right click on Outlook.exe and click on Properties and then click on Compatibility tab. Check if you have any check mark in any of the compatibility mode options. Make sure you also click on the option "change settings for all users" tab at the bottom of the same screen and look for similar check boxes in the window.
 
3> If you see any check boxes in the compatibility mode options, uncheck all the boxes and click on Apply and OK.

4> Try to open outlook again

Method 3:
Try repairing Office. Check the link below.

http://support.microsoft.com/kb/924611



Actually all I did was follow the steps, but in step 2 unchecked "Compatibility Mode" all together, and it worked! Thanks!
information wants to be free

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.