Thunderbird Can not send email

Hi.


I have configured Thunderbird as such:

smtp.office365.com
587
STARTTLS

Normal Password

The username is my email address: *** Email address is removed for privacy ***

For IMAP I have the following settings: 

outlook.office365.com

993

SSL/TLS
Normal Password
*** Email address is removed for privacy ***

I put in the same password for both. It is also the password I use to login to microsoft365. 

IMAP works just fine.

However, when i try to send, I get this error. 

Login to server smtp.office365.com with username *** Email address is removed for privacy *** failed. 

I know it can not be the password, it is correct. Can you please help me figure this our?

Thank you in advance!

Ron

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This works for me

Setting IMAP (incoming) SMTP (outgoing)
Server Name outlook.office365.com smtp.office365.com
Port Number 993 587
Encryption Method SSL TLS

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have exactly the same issue, on Thunderbird 78.3.1.

Everything work just fine until I try to send email. Then receive message mentioned above:

"Login to server smtp.office365.com with username XXX failed.".

Below that I see usual Thunderbird's option to Retry, Enter New Password or Cancel.

If select "Retry", get the same result.

If select "Enter new password", nothing happen and just get the same window and message again.

But, when select "Cancel", then receive following:

Sending of the message failed.
Failed due to unexpected error 80004005. No description is available.
The message could not be sent using Outgoing server (SMTP) smtp.office365.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Of course, all settings are correct and as stated above. Password is also OK.

I was tried to find solution online for stated error 80004005, and also tried with implementing many "solutions", but non of them worked for me.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks to Microsoft's O365 Ambassador Mr. Chima, this problem was solved. At least - it works in my case.

What to do:

1. Go to your O365 Admin panel > click Show all... to expand left menu > Under Admin centers go to Exchange > than click on hybrid.

2. Download the second Configuration (The Exchange Online PowerShell Module supports multi-factor authentication. Download the module to manage Exchange Online more securely.), then Install this module on affected computer.

3. Run installed module as administrator from Desktop (if wont start, go to Start, in the search field type Exchange, than choose Microsoft Exchange Online PowerShell Module and Run as administrator).

4. Once the PowerShell panel is opened enter the following command (for *** Email address is removed for privacy *** enter affected e-mail address): 

Set-CASMailbox -Identity *** Email address is removed for privacy *** -SmtpClientAuthenticationDisabled $false

5. Press Enter and wait a little bit to command implement.

6. When the new command line shows up, it's done.

7. Restart Thunderbird and try to send e-mail.

Good luck!

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks to Microsoft's O365 Ambassador Mr. Chima, this problem was solved. At least - it works in my case.

What to do:

1. Go to your O365 Admin panel > click Show all... to expand left menu > Under Admin centers go to Exchange > than click on hybrid.

2. Download the second Configuration (The Exchange Online PowerShell Module supports multi-factor authentication. Download the module to manage Exchange Online more securely.), then Install this module on affected computer.

3. Run installed module as administrator from Desktop (if wont start, go to Start, in the search field type Exchange, than choose Microsoft Exchange Online PowerShell Module and Run as administrator).

4. Once the PowerShell panel is opened enter the following command (for *** Email address is removed for privacy *** enter affected e-mail address): 

Set-CASMailbox -Identity *** Email address is removed for privacy *** -SmtpClientAuthenticationDisabled $false

5. Press Enter and wait a little bit to command implement.

6. When the new command line shows up, it's done.

7. Restart Thunderbird and try to send e-mail.

Good luck!

I'm having the exact same problem but the thing is that I'm using Linux. Any ideas?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There is one more procedure. Seems that the one I've described above works just for admin account, not for regular user's accounts.

So, try following, since this solved problem to all other computers I'm managing. We are using Windows, but I think the cause of the issue is the same no matter of OS.

My OS: Win 10 Pro x64, build 2004

My TB: v.78.4

Follow these steps by the order:

1. The most important step: Go to O365 Admin portal with your admin account and activate Advanced Security (this will automatically disable Basic Security). This operation needs probably more then 30 min. to be implemented and active.

2. Remove your email account from TB (including message data. If you're using IMAP all will be returned back. If it's POP, then make backup before removing account).

3. Delete all Saved password from TB.

4. Update TB to the latest version (78.4).

5. Go to O365 Admin portal again and Sign-out affected user from all devices (can be done also from portal.office365.com with user's credentials)

6. At O365 Admin portal disable MFA for affected account, then re-enable it (just that, don't enforce and don't use other options)

7. Be sure that "Authenticated SMTP" is checked for the user (in applications under "Mail" tab in Active users settings. Also check all other desired options. I've checked all of them)

8. Be sure that Inbound and Outbound rules in your Firewall allows all connections for TB (I'm not sure how this goes in Linux, sorry)

9. Open Power Shell (I'm not familiar with Linux so I cannot tell how to do this in that OS :( ) and force TLS 1.1. and TLS 1.2 by following syntax:

9.1. [Net.ServicePointManager]::SecurityProtocol = [Net.SecurityProtocolType]::Tls11 , then check its status by: [Net.ServicePointManager]::SecurityProtocol (the result should be "Tls11".

9.2. [Net.ServicePointManager]::SecurityProtocol = [Net.SecurityProtocolType]::Tls12 , then check its status by: [Net.ServicePointManager]::SecurityProtocol (the result should be "Tls12").

(even though all TLS protocols are enabled in IE for some reason I had to force it on this way because sending of emails didn't worked before I did this).

10. Set your account back in TB:

- Enter your name

- Enter your email address

- Enter your password and check "Remember password".

- Click "Continue"

- If your account was found on server, click "Manual configuration" and be sure to set following:

IMAP: outlook.office365.com; Port 993; SSL/TLS; OAuth2; your full email address as username

SMTP: smtp.office365.com; Port 587; STARTTLS; OAuth2; your full email address as username

- Click "Re-test" and if no errors click "Done".

- Login with your password and confirm 2FA.

11. Be sure that "Select one automatically" is checked under "Certificates" in TB (Tools > Options > Privacy & Security > Certificates)

12. Add microsoft.online.com; outlook.office365.com and smtp.office365.com in TB Web Exceptions (Tools > Options > Privacy & Security > Web Content > Exceptions). Also check "Accept cookies from websites" and select "Always" for "Accept third-party cookies".

12. Subscribe desired folders under newly re-created account and restart TB.

13. Open each subscribed folder to connect them and check do you see all your emails.

14. Try to send email. If not work, wait some time and retry. MS needs some time to implement steps 1, 5 and 7.

Note: Seems that MS was changed something related to Basic and Advanced security, so OAuth2 stopped to work with Basic security.

I hope this will solve your problem as it happened in my case. TB now work like a charm :)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm using linux too, should we move this to a new thread?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We probably should. Because I couldn't manage to fix it yet. If you plan to re-post it let me know.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Previously explained procedure not work for you and Linux?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had same problem on pc I have not used in years.

First lots of updates, to windows, TB and also email accounts.

After all updates I was in this configuration:

Windows 10, 1903

Thunderbird 78.5.0

smtp.office365.com

587
SSL/TLS

Normal Password

Incoming working, outgoing not. 

All I did, I changed:

SSL/TLS --> STARTTLS

Then tried sending, TB asked once the password, I gave it and told to save. 

And now sending works OK. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried many solutions, but nothing worked. Till I found this very simple answer, and it worked immediately: my Thunderbird sends mail!

It is the answer of Vincent

at

https://support.mozilla.org/en-US/questions/1307784

You must be an Office 365 admin. Open the Microsoft 365 Admin Center (web page) and go to Users > Active users. Select the user, in the properties of the user panel click Mail. In the Email apps section, click Manage email apps.

In this panel, you have several items like Outlook on the web, Mobile (Exchange ActiveSync), POP, IMAP, Authenticated SMTP, … All items were checked for me. Uncheck the Authenticated SMTP item, then click on Save. Check back the Authenticated SMTP item, then click on Save.

Wait a moment (30 sec for me) and the problem is solved: sending email with SMTP is working with Thunderbird.

Good luck!

Hilde

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 9, 2021 Views 3,615 Applies to: