Sending reported error(0x800CCC78)

Hi All,

I have a really serious problem with outlook and I'm out of my wits and can't seem to fix it. Please read the entire post carefully before posting any suggestions or jumping to conclusions.

The problem is that for one of my pop3 accounts, outgoing mails stopped working one fine day and gave the error message:

Sending reported error(0x800CCC78): 'Unable to send the message. Please verify the e-mail address in your account properties. The server responded:550 206.91.xxx.xxx is blacklisted.'

Now, my pop server that I'm connecting to requires SMTP authentication, else the server will return the above message error 550. Here is what I've tried:

  1. The same account works fine with Mozilla Thunderbird and outgoing is just fine.
  2. I've tried deleting and recreating the account in outlook
  3. Upgraded Outlook2003 to SP3
  4. Tried switches like outlook.exe /cleanprofile

After a lot of troubleshooting, I decided to use a packet analyzer to see what the problem is. Here is what I found:

Outlook is simply failing to logon to SMTP server before attempting to send a mail using RCPT command although the option to logon to SMTP server with same settings as incoming server is checked. While Thunderbird is using the AUTH PLAIN login command and is able to successfully authenticate on the SMTP server, outlook is simply failing to send the AUTH PLAIN or AUTH LOGIN command.

I've checked the registry keys and even there the SMTP server login key is set to 1. Disabling it and re-enabling also doesn't help. I've tried recreating the account several times in outlook and it still fails to send the AUTH command to logon to SMTP server before attempting to send an email.

My question here is, is there a way I could completely remove the account from Outlook cache or some place where outlook treats this as a new account. I have other accounts in Outlook for which the SMTP logon before sending mail is happening just fine. It is a problem in outlook with just this 1 account. I suspect a cache of the account settings stored somewhere is being repeatedly used.

I've done flushdns to make sure that the computer is not sticking to the same outgoing server name/ip

Somebody please help!!

 

Question Info


Last updated October 28, 2019 Views 29,056 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

The server responded:550 206.91.xxx.xxx is blacklisted.

That error is quite clear. Have you verified this or contacted the ISP who owns that mail server already?

It would not explain why you would not get this error when using another mail application unless you have configured it for another mail server.

You can try recreating your mail profile to make sure no corruption in it is the cause of it;
http://www.howto-outlook.com/faq/newprofile.htm

Do you have a virus scanner installed which integrates itself with Outlook? Uninstall this integration part of your virus scanner and try again; you'd still be sufficiently protected by your on-access scanner part of the virus scanner. For more details see;
http://www.msoutlook.info/question/20



Robert Sparnaaij [MVP-Outlook]
Outlook guides and more: HowTo-Outlook.com
Outlook Quick Tips: MSOutlook.info
Robert Sparnaaij [MVP-Outlook]
https://www.howto-outlook.com
https://www.msoutlook.info

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That error is quite clear. Have you verified this or contacted the ISP who owns that mail server already? It would not explain why you would not get this error hen using another mail application unless you have configured it for another mail server.
As I mentioned, please don't fall for that error! Did I not mention that other mail clients like thunderbird is working fine for the same account on the same server?

Also, I'm able to telnet to the same smtp server and use auth plain to login and send a mail from the same server using cmd!

That error is coming up only because outlook is not performing the logon before sending an email by sending the AUTH PLAIN LOGIN message which the other mail client is doing just fine. Please refer to the part about how I found this out with the packet analyzer

You can try recreating your mail profile to make sure no corruption in it is the cause of it;
http://www.howto-outlook.com/faq/newprofile.htm

Do you have a virus scanner installed which integrates itself with Outlook? Uninstall this integration part of your virus scanner and try again; you'd still be sufficiently protected by your on-access scanner part of the virus scanner. For more details see;
http://www.msoutlook.info/question/20

As mentioned, other pop accounts are working fine for smtp authentication in outlook itself, so, I don't see a reason why even if the virus scanner was integrated, it would be blocking a particular account and not others on the same email client. Also, no virus scanner is integrated.

Recreating the profile is the last thing I want to do at this point considering the pain in restoring all the accounts and emails back on. To test the profile theory, I went back into Outlook express and created a new profile and setup the account there and it's the same problem. As a note, I had long back migrated this account from OE to Outlook2k3, so I suspect it's the same account cache issue!

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem and found something that worked for me.  I went to tools>email accounts>select the account>more settings>outgoing server>check the box that says "my outgoing server requires authentication>select "use same settings as my incoming mail server">hit ok and then test the settings

Again, this worked for me so maybe it will for you as well.  Let me know.

Thanks!

19 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem and found something that worked for me.  I went to tools>email accounts>select the account>more settings>outgoing server>check the box that says "my outgoing server requires authentication>select "use same settings as my incoming mail server">hit ok and then test the settings

Again, this worked for me so maybe it will for you as well.  Let me know.

Thanks!


OMG....Thank you sooooo much!!! Your solution worked perfectly.  I've been trying for weeks and not one person could find the answer. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem and found something that worked for me.  I went to tools>email accounts>select the account>more settings>outgoing server>check the box that says "my outgoing server requires authentication>select "use same settings as my incoming mail server">hit ok and then test the settings

Again, this worked for me so maybe it will for you as well.  Let me know.

Thanks!

Thank you for your suggestion, but with all due respect, that is something that I tried first as I've been working with outlook for several years. In most cases, this would work, but not in mine.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem and found something that worked for me.  I went to tools>email accounts>select the account>more settings>outgoing server>check the box that says "my outgoing server requires authentication>select "use same settings as my incoming mail server">hit ok and then test the settings

Again, this worked for me so maybe it will for you as well.  Let me know.

Thanks!


OMG....Thank you sooooo much!!! Your solution worked perfectly.  I've been trying for weeks and not one person could find the answer. 

Just came across the same problem and Cajun Frog's solution was excellent, thanks very much

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue with my Comcast mail. In the Tools => view account info I need to change the setting => server type to authorization required (check box in upper right). If I go back to the account info tab and perform the Test everything including the send passes. If I go back the Outlook and try to send a message I get the same error. When I go back to the Account info settings page everthing is back at the default values.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue and i followed CajunFrog solution and it worked for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Worked for me too - thanks CajunFrog

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Fantastic, this worked! I tired registryfix, then a system restore, nothing worked. I tried to see if outlook's own repair system would do the job, but your suggestion worked immediately!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.