Question

Q: Office 2016 - cannot save multiple attachments to my office network drive

I got a strange error

While I am trying to save one attachment to a network drive there is no issue

However when I try to save multiple attachments from the same e-mail to the same network drive I get the following error:

"cannot save the attachment. Path does not exist. Verify the path is correct"

When I am taking my laptop and connect it to my home network there is no problem to save multiple attachments to a network drive

and of course the same for local disk - no issue to save multiple attachments

This problem start yesterday and I can't fix it

Any idea?

Moved from: Outlook.com / Email / Sending and receiving attachments



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Rani,

Conflicts with the permissions is one of the possible reasons why you are unable to save multiple attachments in your network drive. For us to assist you better, kindly answer the questions below:

  • Have you made any changes to your computer prior to this issue?
  • Are you trying to save in any specific location in the network drive?
  • Did you try to save in another location in the network drive and check if the issue exists?
  • Is the network drive available only in your workplace? If yes, have you tried contacting the IT admin that configures the network drive?

Regards.

Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply


Thanks for your reply

I have no issue to save all over the network if I am saving one attachment

The issue is only when I save multiple attachments

Also I didn't do any changes in my computer - however outlook execute re-indexing although I do not believe that this is the problem...

I believe that the issue relate to the network and not to the network drive as I can save attachments in other networks (at home for example) but I can't save to any drive at my office network. The strange thing is that I can save single file with no issue...

Did this solve your problem?

Sorry this didn't help.


We appreciate your response. Since the issue is from the network, it would be best to contact the IT admin of your workplace for further assistance.

Should you have further queries, feel free to post it.

Did this solve your problem?

Sorry this didn't help.


Good afternoon,

I'm having the same problem as Rani1234 - do you still think this is related to our own networks?

Thanks

Did this solve your problem?

Sorry this didn't help.


Hi

I am sure that it is a combination of Outlook 2016 and Western Digital NAS

The Microsoft guy didn't get it correctly and didn't understood the involvement of Outlook 2016

With Outlook 2013 I have no issue...

With Synology NAS and Outlook 2016 I have no issue

The issue is only with Outlook 2016 and WD NAS

Regards

Did this solve your problem?

Sorry this didn't help.


We too have just started to have the same issue. It seems like something in the last update for outlook has changed something. 

We save attachments to a NAS this is 5 odd years old and have not had any changes made to them since being installed.

We have no problem saving 1 attachment at a time but right clicking and selecting save all gives an error "Cannot save the attachment. Cannot find this file. Verify the path and file name are correct."

I tried another PC in the office running outlook 2016 and that was able to save all attachments with no issues at all until clicked update office from the file menu and it went through and updated. Now that has the same error coming up.

I think this is something that Microsoft need to look into.

As a work around for the time being I save all files to a folder on my desktop then move them to the folder on the NAS. Very annoying.

Did this solve your problem?

Sorry this didn't help.


I also am facing the same issue with one user. The client is running Outlook 2016 and can not save multiple files from emails to their network share (Thecus NAS). Single file saves fine to network shares. The other users are running outlook 2016 and don't have this issue. This only happens in outlook and no other Office programs. This issue began last week. Is there a way to remove any Outlook updates from last week? Any help would be great.

Did this solve your problem?

Sorry this didn't help.


You may try to cancel the last update

I know that it is not the best solution but until Microsoft will issue a fix/patch you may want to skip the last update

Did this solve your problem?

Sorry this didn't help.


I / We have this same issues with multiple different device combinations. I have myself dlink dns320l and asustor 304t nas drives and they both does this same. We have few customers that has workgroup and nas drive and same issue also. I was hoping that this was fixed in last update, but no :(  I have tried few things to fix this but i have not find any solution that works...

Did this solve your problem?

Sorry this didn't help.


Thanks for the reply Rani1234. As the update has already been installed, is there a way to identify the problematic update and how to uninstall it ?

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 9,692 Last updated: June 16, 2018 Applies to: