Work anywhere from any device with Microsoft 365

Upgrade to Microsoft 365 to work anywhere with the latest features and updates.

Upgrade now

'spam suspected' error in outgoing mail

When I attempt to send an email to multiple addresses I receive the following error message against each of the addresses -

552 5.2.0 9mPZ1i0083N2q7Z01mPbwM Suspected spam message rejected. OB702

This happens very quickly so I suspect the email does not even leave my system. I do not think there is any spam in the message I am trying to send. Running updated versions of Win 7 (64bit), Outlook 2010, MSE.

Any suggestions ?

 

Answer
Answer
Thanks - made the change but my last email just bounced.  So frustrating.


I have some further steps suggested by Msoft support listed below. However I have not needed to use them yet. Best of luck.

"Based on experience, this issue may occur due to several causes and to narrow down the issue may be time consuming. I recommend you to perform the following steps and see whether they help resolve the issue.

Step1: Check from Webmail
Login in to webmail
Check if you are able to send email to the recipients (which you were unable to send from Outlook)

If the issue occurs in Webmail. You will have to contact your Email service provider
If webmail works fine, please try the next step

Step2: Create a new profile
Please note: By creating a new profile Outlook data is not lost or damaged

Note: A new Profile is a new environment for us to use Outlook. To create a new Profile is only for a test to see if the problem is related to the corrupt Profile of Outlook. Creating new Profile will not do any damage to the old Profile.

1. Click  Start, click Control Panel.
2. Click View small icons, and then click the Mail icon.
(If we are using Windows 64 bit edition, please click on Mail 32 bit-control panel & click on Mail icon)
3. In the Mail Setup dialog box, click the Show Profiles button.
4. On the General tab, click to select the Prompt for a profile to be used check box.
5. Click Add.
6. In the Profile Name box, type a descriptive name for the new profile, and then click OK.
7. In the E-mail Accounts dialog box, click Add a new e-mail account, and then click Next.
8. Select the appropriate server type for your new e-mail account, and then click Next.
9. Fill in the appropriate information as prompted to configure the account again, and then click Next.
10. Click OK.
11. Restart Outlook and select the new profile in the popup window.

If you are able to send e-mail in the new profile then you are all set to you outlook

To make the new profile as default
1. Click  Start, click Control Panel.
2. Click Switch to Classic View, and then click the Mail icon.
3. In the Mail Setup dialog box, click the Show Profiles button.
4. Select always use this profile
5. Click on the dropdown and select the new profile that you have created

For more information, we might follow the article below:

How to create a new e-mail profile in Outlook 2007 and in Outlook 2003
http://support.microsoft.com/default.aspx?scid=kb;en-us;829918

Is the problem resolved now? If so, we can import the original data to the new profile.

How to import .pst file data into Outlook
Use the following steps to import a .pst) file into Outlook:
1. On the File menu, Open, click Import And Export. If the menu item is not available, however your pointer over the chevrons at the bottom of the menu, and then click Import and Export.
2. Click Import from another program or file, and then click Next.
3. Click Personal Folder File (.pst), and then click next.
4. Type the path and the name of the .pst file that you want to import, and then click Next.
5. Select the folder that you want to import, or select the top of the hierarchy to import everything, and then click Finish.

Alternative and easier way to get back the old e-mails and contacts
1. Open outlook ,click on file
2. Open >outlook data file (located in My documents)
3. Select the file outlook
4. Click on open

 

Kevin Davies

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
What MSE setting did you change?  I'm having the same issues and wondering if that would help.

Change below. I didn't have an Office 2010 folder but I had an Office folder so I excluded that.

Hope that helps.. 

Step 1: Excluding the Office 2010 folder for scanning

 

1)   Open the Microsoft Security Essentials and click on Settings tab.

2)   Double click on Excluded files & Locations from the list.

3)   Click on Add and browse the C:\ProgramData\Microsoft\Office 2010 folder and click on ok.

4)   Save the changes and restart the computer.

 

 

Kevin Davies

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 12, 2020 Views 6,601 Applies to: