Sending reported error (0x800ccc0f): The connection to the server was interrupted. If this problem continues, contact your server administrator or ISP

Hi All,

I am receiving the following error message in Outlook 2010 Beta when trying to send an email from domain address that I own.

"Sending reported error (0x800ccc0f): The connection to the server was interrupted. If this problem continues, contact your server administrator or ISP"

Only started this morning, up until then it was working fine. No changes to the server details have been made in Outlook. Infact I have Outlook 2010 Beta installed on my laptop, if I transfer the .pst file over, it works fine on that. So that suggests that its not a stuck email or something. On the PC I am having receiving the error, I dont have any firewall or AV installed that could be blocking the connection.

I have tried creating a new user profile, which didnt work. I have also tried formatting which didnt work, multiple fresh installs of Office 2010 Beta which didnt work, starting a fresh .pst which didnt work. So Im all out of ideas.

Any help would be much appreciated.

|
Answer
Answer

Operating system is Windows 7.

I added another network card to the PC and connected the internet to that instead, works fine.

So what caused this? No settings from the old NIC have been changed. Could it be something to do with the IP address?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 15, 2021 Views 24,505 Applies to: