Cannot Send/Receive - Error codes: 0x80041059, 0x8004102A, 0x8DE00005


Task '*** Email address is removed for privacy ***' reported error (0x8DE00005) : 'This account does not have permission to synchronize your mail. To sign up to gain permission to synchronize with this account, please go tohttp://ideas.live.com and join the notification list for this Windows Live Hotmail product. You will be notified when your account is enabled.  Error: 3202. Server. HTTPS is turned on for the web but not for this program. '
Task '*** Email address is removed for privacy ***' reported error (0x8004102A) : 'Error with Send/Receive.  There was an error synchronizing your folder hierarchy. Error : 80041004.'
Task '*** Email address is removed for privacy ***' reported error (0x80041059) : 'Could not authenticate against the Windows Live ID service. Please try again later'
 

Question Info


Last updated November 6, 2018 Views 22,911 Applies to:
Answer
Answer

This "fixed" it for me too -- thanks for your post. It would be nice to see the Outlook Connector (and WLM) be enabled with HTTPS...

The problem turns out to have been mentioned on the HTTPS configuration page, but people might have missed it (I did):

Ref: https://account.live.com/ManageSSL 

Important note: Turning on HTTPS will work for Hotmail over the web, but it will cause errors if you try to access Hotmail through programs like:

·    Outlook Hotmail Connector

·    Windows Live Mail

·    The Windows Live application for Windows Mobile and Nokia

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hi,

 

After a lot of days i found the problem in Windows live mail 2011

 

For the error 0x8DE00005 go to your hotmail account in your browser.

After go to the options (top right) of your inbox...Go to other option.

Go to information about the account.

 

And go down in the other options section. And you will find (Connect with HTTPS).

DISABLE IT.

 

http://account.live.com/ManageSSL

 

It work like before now. For me.

 

a+

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.