Problem with phone number autoformat in Outlook 2007

Upgraded to Office 2007 from 2003, now Outlook will not automatically format phone numbers. Used to be if I entered "8005551212" into, for example, the "Business..." phone number field, Outlook would automatically format it as "(800) 555-1212". Now it just leaves it as a string of digits exactly as entered. If I hit the "Business..." button, the entire string of numbers is in the "local number" field, that is, it does not automatically break out the area code. I've tried everything I can think of to fix this, searched all of Outlook's menus, gone into Control Panel Phone and Modem Options, searched the internet, etc. but to no avail. How do I fix this?

 

Question Info


Last updated March 31, 2018 Views 1,600 Applies to:
Answer
Answer
What location do you have set in the phone and modem dialog?   More info here:http://www.outlook-tips.net/archives/2009/20090410.htm 

Diane Poremsky [MVP - Outlook]
Outlook Tips http://www.outlook-tips.net/
Outlook & Exchange Solutions Center http://www.slipstick.com
Subscribe to Exchange Messaging Outlook weekly newsletter or Outlook Daily Tips
Diane Poremsky [Outlook MVP]
Outlook Resources: https://www.slipstick.com
https://www.outlook-tips.net


** I don't work for Microsoft, I just volunteer here.**

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.