503 Valid RCPT command must precede DATA

Today for the first time ever when I try to send using my domain account I get the message 503 Valid RCPT command must precede DATA.

I can send using my isp email account but not with my domain account. My webhosting provider has tested the account and there's no problem with it. Can you help please?

 

Question Info


Last updated May 20, 2020 Views 88,700 Applies to:
Answer
Answer

Follow the steps below:

1) Open outlook

2) Go to Tools/Email Accounts

3) Select the Account and click Change

4) Click on More Settings

5) Click on Outgoing Server Tab

6) Click "Outgoing Mail Server (SMTP) requires authentication" and make sure "Use same settings as incoming mail server" is selected.

Now try sending an email in Outlook using the domain account.

 


Ganesh Kumar N

198 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Ensure to authenticate to your ISP (Internet Service Provider) properly from the domain account as suggested by Ganesh. You’ll have to supply the credentials (Username and Password) for the ISP account under ‘More Settings’ in the domain account.

40 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.