Import Outlook 2019 OLM Archive into Outlook 2016?

There is an interesting scenario where some users are unable to upgrade their Macs beyond macOS 10.12 Sierra for business reasons.

As of Office 2019 16.31, Sierra machines no longer receive Office 2019 updates. However, Office 2016 apparently continues to receive security updates on Sierra and older versions of macOS for the time being.

Are there any known issues with downgrading from Outlook 2019 to Outlook 2016 using an OLM archive file generated from Outlook 2019?

(Yes, we are aware that there are or will be growing security concerns with running Sierra. That is not my question. We are interested in being able to switch to Office 2016 16.16.16+ for the time being on Sierra machines while we balance risks against current business requirements.)

Hi Josehill,

Have a ncie day! It's my pleasure to help you

Yes, you are right, Office 2019 for Mac require update the Mac OS to 10.13.6 or later in order to receive any updates including security updates, while Office 2016 for Mac will be supported with security updates and bug fixes untill October 13, 2020 and the minimum supported Mac OS is 10.10. 

So, regarding your question “Import Outlook 2019 OLM Archive into Outlook 2016”, please take a look at below articles to see if it helps:

I hope the above information can help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Josehill, 

We haven‘t received your updates about this question. To make your issue more clear and help you better, I‘d like to do a summary of your question as followings:

Question: Import Outlook 2019 OLM Archive into Outlook 2016?

Suggestions: You can refer to the articles Amia2 mentioned in his reply to export and import the .olm file to Outlook. 

Additional, regarding “Office 2019 for Mac require update the Mac OS to 10.13.6 or later in order to receive any updates including security updates, while Office 2016 for Mac will be supported with security updates and bug fixes untill October 13, 2020 and the minimum supported Mac OS is 10.10.”, in case you have any further concerns about this, I'd like to share some articles for your reference:

Hope above information helps. If you have any problems when importing .olm file to Outlook 2016 for Mac, it is highly recommended to contact our in-app support team to get further target assistance. To contact the in-app support team, simply open Outlook and go to the Help menu then click Contact Support.  

Your time and understanding will be highly appreciated.

Best regards,

Jennifer

---------------------
* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated February 19, 2020 Views 113 Applies to: