can't give control in Microsoft Teams because "hardware acceleration is disable"

Split from this thread.

Any update on this? Same problem in my environment with lenovo laptops. 

Hi Joel LaPrade,

Since the same issue could be caused by different factors, we split your question to a new thread to focus on this issue. Based on the error message, your system may haven't enabled hardware acceleration. And you can try the following steps to check if it makes any difference.

1. Open "Internet Options" and navigate to "Advanced" tab to make sure the following option is unchecked.

2. Try to start Teams by running the following commands in Command Prompt.

cd %localappdata%\microsoft\teams\current\

Teams.exe --enable-gpu

3. Check if your Graphic drivers have been updated to the latest version. 


Besides, if the issue persists, may I have a screenshot of the entire error message you saw when trying to give control in sharing desktop?

Regards,

Marvin

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Marvin Ma MSFT,

I followed your instructions step by step. 

and  I checkbox the -

1. Open "Internet Options" and navigate to the "Advanced" tab to make sure the following option is unchecked.

and I update my Graphics drivers have been updated to the latest version. 

and Still not working.

**I do the checking instructions on two laptops Lenovo in my office.

I attached the problem picture:

Thank you very much for your help,

waiting for a solution.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Eliohayon,

Thank you for joining us. Since Joel could encounter a similar issue with different root causes, we split it into a new thread to focus on Joel's issue. In this scenario, if you have also tried all my suggestions but not work, I'd like to suggest you update in your own post to share with our engineer. Of course, my colleague Shaymal will continue to assist you and provide further suggestions in your own post. We sincerely appreciate for your understanding and cooperation.

Regards,

Marvin

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Joel LaPrade,

Do you have any further updates with us?

Regards,
Marvin
-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Had the same issue, we found a work around.  Try this:

Setup: Laptop connected to two monitors via dock (laptop not set to main display)

-Close Teams via Task Manager

-Set laptop to main display in Display Settings

-Open Teams

At that point you can set the main display back to what you had originally.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi JarvisST,

We highly appreciate for your sharing. 

@Joel, if you still experience the issue, you can also try the suggestion Jarivis brought about. 

Regards,

Marvin

-----------------------

* Beware of scammers posting fake support numbers here.

* Kindly Mark and Vote this reply if it helps please, as it will be beneficial to more Community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We've got a fleet of Dell laptops with Dell docks with at least 2 external screens that are having this issue which is really really annoying.

At a guess it's when you add/remove monitors for the first time after installing Teams?

If you move between two existing setups that Windows 'knows' I reckon you won't get the issue. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 24, 2021 Views 9,592 Applies to: