Can anybody help with a -17900 error with Entourage 2008 on Apple Mac

Have this error code come up regularly, I can't receive any mail or send it!Have rebuilt database verified it too. Have saved all my folders elswhere in case it is a bad attachment, hasn't worked. HELP
 
Question Info

Last updated June 20, 2018 Views 1,856 Applies to:
Answer
BASICS Send & Receive

1.  If you can receive but not send then you have a bad SMTP configuration
2.  If you can send but not receive you have a bad POP or IMAP configuration

  • You can try re-entering info.
  • You can delete account and create a new one. (actually delete the account not just the info)
  • Using copy/paste can result in an extra space being added. Type carefully.
  • Check your Keychain for corruption.

Check under advanced settings. Check your provider's website for exact info on authentication, SSL and ports. It's not uncommon for them to update and either not send out notices or the notice ends up in junk and you didn't see it.

    Some ISPs require SSL for receiving
    Most ISPs require advanced settings now for SMTP

Troubleshoot the Keychain

http://www.office.mvps.org/troubleshoot/keychain.html

Connection/Activity

If it's an on/off issue, the problem is most likely with your provider and not Outlook.

You can verify by entering the account in Apple Mail and see if you see the same issue.

    If Apple Mail gets all the mail on a timely basis, then Outlook is to blame.
    If you see the same behavior in Mail the problem is with your server.


If you determine that it is Outlook, I would start in a new Identity and verify that you are updated. 

Did this solve your problem?

Sorry this didn't help.