OneNote Web Clipper coudn't sign in

I don't know what is happen, but I couldn't use my OneNote Web Clipper on Google Chrome any more. Every time I try to use it I receive a message: "We could't sign you in. Please try again". And then, when I try again, I receive the same message again!

What is going on?

Please help me!

Thanks

 

Question Info


Last updated October 18, 2018 Views 1,809 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey there,

I'm glad to have found this page. I'm running  into a similar/same problem. I use Firefox 57.0.4 (64-bit) on Win7 and Webclipper 3.7.7. I tried the above suggested with logging into onenote.com and logging off again with a work and microsoft account; no problem. However if I want to login with webclipper I get an extra window with the authentication dialog and with submitting it, it stays white and nothing happens. Here's a screenshot:

Any help and ideas are much appreciated?

Thanks

Gaston

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

-I am using Safari 11.0.2

-Clipper 3.4 

-When I am in a page where I want to use the clipper i.e, recipes, the only thing that it does is to open this:

And then when I click to login with a professional or educative one, another page pops up and then charges and then disappears and then it comes up with this: (it happens too if I click to login with a Microsoft account, but I need to login with my educative one)

Sorry if it's in Spanish, but in other words it says something about the cookies, and I have already checked that and everything is fine, when I first installed it, it worked very well but in the second use it didn't, it stopped working.

Additional information:

I am using macOs High Sierra 10.13.2

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried what you told Marc to do and it didn't work, I am frustrated. 

Hi Rebeca,

I'd love to help!

- Which browser you are using?

- What version of the Clipper you are using (e.g., 3.7.7)?

- What are the exact symptoms of your issue? I.e., when you open the Clipper, what steps do you take to reproduce the issue, and what do you see?

Thanks,

Matthew.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried what you told Marc to do and it didn't work, I am frustrated. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue! please help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Matthew,

I just tried your solution on another machine where I had the problem and it is solved.

Both machines are MacBook with macOS High Sierra, the extension is 3.4 in Safari and 3.7.7 in Chrome. (the problem was occurring in both browsers )

Marc

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Matthew,

Thanks for your answer.

I indeed see the login screen asking for my username and then my password before going back to the page I want to 'clip'.

I am using a Microsoft account.

The problem was occurring till now before I use the link you provided. I went to the page https://www.onenote.com/hrd as you asked, logged in then logged off and now the clipper is working.

It is strange because I went to Onenote online before and it never solved the problem.

Can you tell me what this link does differently than going to www.onenote.com ?


I will bookmark this link if the problem occurs again. I will try the same on my machine at work who is experiencing the same problem.

Thank you very much for your help

Marc


Glad I can help!

The only difference between https://www.onenote.com and https://www.onenote.com/hrd links is that if you were logged off, the hrd link will bring you straight to OneNote's sign in page. 

If it's not too much trouble, can you please let me know what version of the Clipper you are using? You can check this by navigating to chrome://extensions in Chrome.

Thanks,

Matthew.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Matthew,

Thanks for your answer.

I indeed see the login screen asking for my username and then my password before going back to the page I want to 'clip'.

I am using a Microsoft account.

The problem was occurring till now before I use the link you provided. I went to the page https://www.onenote.com/hrd as you asked, logged in then logged off and now the clipper is working.

It is strange because I went to Onenote online before and it never solved the problem.

Can you tell me what this link does differently than going to www.onenote.com ?


I will bookmark this link if the problem occurs again. I will try the same on my machine at work who is experiencing the same problem.

Thank you very much for your help

Marc


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there, Chad here from the Clipper team.

I'm really sorry about the trouble here.  Something broke our authentication flow and right now you won't be able to sign in with your personal account.  We are all digging in and trying to figure out what happened, so hopefully we'll figure it out get things up and going again soon.  I'll update this thread once we have more details.

Thanks for your patience,

-Chad

Hello,

The same problem is occurring again today, I have 2 macOS machines and on both of them, under Chrome or Safari, I cannot sign in with a Microsoft account.

Marc

Hey Marc,

This is Matthew from the Clipper team. I'd love to help you out!

- May I know if you saw the sign-in page before hitting this screen?

- If so, were you able to type in your username and password normally?

- May I know if you signed in using a Microsoft account or a Work or School account?

- If you are still running into this issue, can you please sign into https://www.onenote.com/hrd, then sign out of that page, then reattempt the sign in on the Clipper?

Cheers,

Matthew.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there, Chad here from the Clipper team.

I'm really sorry about the trouble here.  Something broke our authentication flow and right now you won't be able to sign in with your personal account.  We are all digging in and trying to figure out what happened, so hopefully we'll figure it out get things up and going again soon.  I'll update this thread once we have more details.

Thanks for your patience,

-Chad

Hello,

The same problem is occurring again today, I have 2 macOS machines and on both of them, under Chrome or Safari, I cannot sign in with a Microsoft account.

Marc

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.