UPLOAD BLOCKED You are required to sign in to upload your changes to this location - what can I do?

Hi,

I use on My laptop OneDrive for my personal account, an Office 365 school account and another Office 365 work account. Recently, Excel (other apps too, but I use excel the most) started bugging me all the time.

every time I try to work with an OneDrive file on Excel, and trying to save it, Excel pops up this error:

I sign in clicking this button, It loads a little, than popping up this error again. It makes Excel slow a hell too.

It really annoys me and doesn't let me work on any documents I have. Does someone have a solution?

I understood that I can turn off Office 2016 sync to make it go away, but I'll lose a lot of functionality I need, so I prefer to save it for last.

Thx in advance!

A few Details, If it'll help:

Windows 10 Home Ver. 1709 Build 16299.125

Office 365 ProPlus Ver. 1711 Build 8730.2127 CTR

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi QuicheStrawCell,

 

Thanks for sharing your experience with us.

 

Please right click the OneDrive menu in the task bar> Settings>Office>make sure Use Office 2016 to sync Office files that I open is checked. Then check if the error message still exists in Excel files.

 

Besides, please help to confirm the information below:

1.How do you edit the Excel file?

Open the Excel file with Excel application in the local OneDrive sync folder in File Explorer or go to OneDrive for Business in the cloud, open the Excel file in the cloud first, then Edit the workbook in Excel client?

 

2.The version of your OneDrive sync client. You can check it via Settings>About.

 

3.Does the issue happen when you edit and save a specific Excel file or all files? If you create a new Excel file, does the issue persists?

 

4.What changes did you do before the issue happened?

 

 

Regards,

Tina

 

-------------------------------------------
If you feel a reply works for you, please kindly vote or mark it as it will be beneficial to other community members reading this thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

Thanks for sharing your experience with us.

Please right click the OneDrive menu in the task bar> Settings>Office>make sure Use Office 2016 to sync Office files that I open is checked. Then check if the error message still exists in Excel files.

Besides, please help to confirm the information below:

1.How do you edit the Excel file?

Open the Excel file with Excel application in the local OneDrive sync folder in File Explorer or go to OneDrive for Business in the cloud, open the Excel file in the cloud first, then Edit the workbook in Excel client?

2.The version of your OneDrive sync client. You can check it via Settings>About.

3.Does the issue happen when you edit and save a specific Excel file or all files? If you create a new Excel file, does the issue persists?

4.What changes did you do before the issue happened?

Regards,

Tina

Hi,

I unchecked "Use Office 2016..." as a temporary solution to make this messages go away, I would like to check it back, but as soon as I do, the error messages come back.

1. I open the excel file with Excel application in the local OneDrive sync folder.

2. Im Using Version 2017.

3. All files, new and old as one.

4. nothing I can remember.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 

Hi QuicheStrawCell,

 

Thanks for your update.

 

You may try to remove the credentials on Windows and check the outcome .

Go to Control Panel>User Accounts>Credential Manager>General Credentials>Remove the credentials related to MicrosoftOffice16_Data.

 

If the issue persists, please confirm the followings:

1.If you edit the Excel file via opening the file in the cloud>choose Edit in Excel to edit the file in Excel application, when saving the file, does the error message appears?

2.Please provide the detailed version of your OneDrive sync client. (for example: 17.3.7289.1207)

 

Regards,

Tina

-------------------------------------------
If you feel a reply works for you, please kindly vote or mark it as it will be beneficial to other community members reading this thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

Thanks for your update.

You may try to remove the credentials on Windows and check the outcome .

Go to Control Panel>User Accounts>Credential Manager>General Credentials>Remove the credentials related to MicrosoftOffice16_Data.

If the issue persists, please confirm the followings:

1.If you edit the Excel file via opening the file in the cloud>choose Edit in Excel to edit the file in Excel application, when saving the file, does the error message appears?

2.Please provide the detailed version of your OneDrive sync client. (for example: 17.3.7289.1207)

Regards,

Tina

Hi Tina,

I did as you said and removed all of the office credentials, and the issue persists.

1. Yes, the same error appears.

2. 17.3.7131.1115

I want to clarify me problem a little better: When I click sign in, it opens up this window:

So I enter my mail address, then it opens up this window:

which is closing itself after one second, then it pops up the error message again.

Would like to get your answer on this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

We suggest you go to OneDrive Settings>Account> Unlink this PC>Unlink account to unlink OneDrive (unlink personal and Office 365 accounts), then sign in OneDrive to sync your files to PC again.

Besides, we also suggest you update Office to the latest version 1711(8730.2165).

For your reference:

Version and build numbers of update channel releases

Install Office updates

If the issue persists, please provide the information below:

1.Clarify where the affected Excel files are located. In local personal OneDrive sync folder OneDrive-Personal or Office 365 related sync folder OneDrive-CompanyName.

2.Does the issue happen to a specific OneDrive account or all your accounts?

Regards

Tina

-------------------------------------------
If you feel a reply works for you, please kindly vote or mark it as it will be beneficial to other community members reading this thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

Did you refer to the suggetions above? Let us know if you need further help.

Regards,

Tina

-------------------------------------------
If you feel a reply works for you, please kindly vote or mark it as it will be beneficial to other community members reading this thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

We suggest you go to OneDrive Settings>Account> Unlink this PC>Unlink account to unlink OneDrive (unlink personal and Office 365 accounts), then sign in OneDrive to sync your files to PC again.

Besides, we also suggest you update Office to the latest version 1711(8730.2165).

For your reference:

Version and build numbers of update channel releases

Install Office updates

If the issue persists, please provide the information below:

1.Clarify where the affected Excel files are located. In local personal OneDrive sync folder OneDrive-Personal or Office 365 related sync folder OneDrive-CompanyName.

2.Does the issue happen to a specific OneDrive account or all your accounts?

Regards

Tina

Hi Tina,

I tried your first suggestion and it didn't help. I updated Office and I'm using now the version you stated.

The affected excel files are in both of my Office 365 related sync folders.

this issue happens with both of my Office 365 OneDrive accounts.

I would say I tried to uninstall office a week ago and install it again, and it did solve my problem, but only for a few days, and now it's back up again.

Thx in advance

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

 

Thanks for your updates.

 

We suggest you delete the cached files in Microsoft Office Upload Center, click Settings(gear)>Delete cached files.

 

If the issue persists, try open Excel application in safe mode first, go to File>Open to open the Excel file in local OneDrive sync folder, check if the issue persists when you save the file.

 

 

Regards,

Tina

-------------------------------------------
If you feel a reply works for you, please kindly vote or mark it as it will be beneficial to other community members reading this thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

Thanks for your updates.

We suggest you delete the cached files in Microsoft Office Upload Center, click Settings(gear)>Delete cached files.

If the issue persists, try open Excel application in safe mode first, go to File>Open to open the Excel file in local OneDrive sync folder, check if the issue persists when you save the file.

Regards,

Tina

Hi Tina,

The issue persists. when I want to save on safe mode, it opens up the login page of OneDrive, I enter my mail address, it loads for a few seconds, then crashes. Excel is still open on taskbar, but refuses to show.

Thx in advance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi QuicheStrawCell,

We suggest you delete the credentials which are related to OneDrive and Microsoft Office via Control Panel>User Accounts>Credential Manager>General Credentials.

Besides, you mentioned you have tried uninstalling and reinstalling Office. We'd like to confirm if you used the easy fix tool to completely uninstall Office. And reinstall Office via the steps in this article.

If not, we suggest you follow the steps in the articles I mentioned and try again.

If the issue persists, for further troubleshooting, please provide your tenant information in the private message. You can check the PM via this link: https://answers.microsoft.com/en-us/privatemessage/inbox

Regards,

Tina

[Updated by Tina Chen MSFT, January 12th, 1:54 PM (UTC)]

-------------------------------------------
If you feel a reply works for you, please kindly vote or mark it as it will be beneficial to other community members reading this thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 7, 2020 Views 4,896 Applies to: