"Cached Credentials Have Expired. Please Sign In" error message even when already signed in.

Hello-

I went to save a Word document and was asked to log in since cached credentials have expired. I logged in. I was asked to log in again.

When I went to file>account> it showed that I was already logged in, so I'm not sure what the endless loop is all about. It's frustrating because I cannot save any changes to a document. I edit for a living so this is really frustrating. I tried the steps outlined in other discussions to no avail

Please advise...thanks

Answer
Answer

Hi ENadalin1,

 

Thanks for sharing your experience with us, we will help you do troubleshooting for the issue.

You may try clearing Office credentials in Windows Credentials Manager, then sign in Word again to see if you can save the document.

Quit all Office apps. Go to Control Panel>User Accounts>Credential Manager>Windows Credentials>Generic Credentials>remove all credentials related to Office.

Then launch Word and sign in, open the document, check if you can save changes in it.

 

If issue persists, please let us know information below for troubleshooting:

1.Where do you save the document? In local computer or OneDrive for business or SharePoint library?

2.Please share s screenshot about the error message.

3.Does the issue happen when you save a specific document or all documents?

4.In Word, please click File>Account and capture a full screenshot of Product Information. (to protect your privacy, please mask your email address.)

 

Best Regards,

Tina

--------------------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

94 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

1. Go to task bar and find the OneDrive cloud icon (if it doesn’t exist on the task bar, you may right-click the windows icon and select Search to search for OneDrive).

2. Right-click the OneDrive cloud icon and select Settings.

3. Under Office tab, un-check “Use Office 2016 to sync files I open”.

4. Click OK.

Close Re-open  Documents

526 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 28, 2020 Views 88,591 Applies to: